Search found 32 matches

by Garre
Tue Oct 15, 2019 1:05 am
Forum: Suggestions
Topic: DMARC
Replies: 12
Views: 32244

Re: DMARC

MailEnable does not implement DMARC, you do! You must set up DKIM and SPF in MailEnable and then set up the proper responses in your domain DNS file. Then you add the additional DMARC responses connected to your DKIM setup. MailEnable already has all the needed items you need to setup DMARC. I have ...
by Garre
Thu Aug 22, 2019 6:05 pm
Forum: MailEnable Enterprise Edition
Topic: what is your opinion
Replies: 2
Views: 5504

Re: what is your opinion

We have been using MailEnable since 2006, for a small business and for a number of non-profit domains on a single server. I have upgraded with several generations of windows servers and hardware and we are presently using the latest version of Mailenable on a windows 2016 server. There are a number ...
by Garre
Fri Jul 19, 2019 4:09 pm
Forum: MailEnable Enterprise Edition
Topic: MailEnable becomes CPU hog
Replies: 2
Views: 5696

MailEnable becomes CPU hog

I am running the latest release of MailEnable on a Windows 2016 standard dedicated server. Over the lasts several months, I have encountered a problem, three or four times, where MailEnable suddenly seems to get into a loop where it takes up all the CPU usage of the server. This causes the whole sys...
by Garre
Fri Dec 14, 2018 9:41 pm
Forum: MailEnable Enterprise Edition
Topic: MailEnable discards SpamAssasin Headers
Replies: 2
Views: 5562

Re: MailEnable discards SpamAssasin Headers

Ian, This does not address the issue raised. I contacted support several years ago about this very issue and got only some minor response and no solution. Although you said you were working on it. When SpamAssassin is called within MailEnable the header information is removed. The only way to keep t...
by Garre
Sat Jul 28, 2018 5:36 pm
Forum: MailEnable Enterprise Edition
Topic: TLS Set up
Replies: 1
Views: 4478

Re: TLS Set up

I have done this and it works just fine. Get the SSL certificate for the "Default Mail domain name" of your server. Look in (MailEnableAdmin: Servers - localhost - System - Services and connections - SMTP) for the name you are using.

Garre
by Garre
Tue Feb 06, 2018 10:36 pm
Forum: MailEnable Enterprise Edition
Topic: changing webmail login background images
Replies: 2
Views: 5553

Re: changing webmail login background images

Jeremy,

I added jpeg pictures and they are working fine. I made sure that the size was the same as the existing photos in both the background and small sub directory. I had to restart full IIS services to get the photos to work.

Garre
by Garre
Fri Jul 08, 2016 4:14 pm
Forum: MailEnable Enterprise Edition
Topic: MX Records Resolving to IIS
Replies: 3
Views: 5463

Re: MX Records Resolving to IIS

First you need to set your domain providers DNS MX redirect to the default name for the server, such as "mail.defaultdomain.com" Where the server name is "mail" inside Windows, and defaultdomain.com is setup as the default domain inside Mailenable. Thus the SSL certificate needs to be assigned to "m...
by Garre
Wed Apr 27, 2016 3:45 pm
Forum: MailEnable Enterprise Edition
Topic: Sophos Antivirus
Replies: 4
Views: 6527

Re: Sophos Antivirus

A note that ClamAV by itself does not seem to be all that effective. There is a way to beef up it's performance. Check out this thread.

http://forum.mailenable.com/viewtopic.p ... av#p108833

Garre
by Garre
Mon Apr 04, 2016 7:42 pm
Forum: MailEnable Enterprise Edition
Topic: CLAMAV doesn't seem to be trapping virus
Replies: 4
Views: 6719

Re: CLAMAV doesn't seem to be trapping virus

Scott,

Thanks for the information on the SaneSecurity enhancement for ClamAV. I applied the default install and already I am seeing a significant improvement. I will continue to monitor the performance and look at making more database adjustments.

Garre
by Garre
Wed Mar 30, 2016 9:06 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] IMAP - problem with mobile
Replies: 5
Views: 7321

Re: IMAP - problem with mobile

Thanks,

I also had the same problem with an iPhone user. It is now fixed.

Garre
by Garre
Wed Feb 03, 2016 6:22 pm
Forum: MailEnable Enterprise Edition
Topic: Unable to send to verizon.net
Replies: 5
Views: 7144

Re: Unable to send to verizon.net

I had a similar problem with "cableone.net" last month. After talking with their technical support and some persistence they agreed to look into the problem and get back with me. They never got back, but the problem was suddenly fixed.
by Garre
Sun Jan 31, 2016 8:08 pm
Forum: MailEnable Enterprise Edition
Topic: DKIM, SPF, and Dmarc HELP needed!
Replies: 5
Views: 19505

Re: DKIM, SPF, and Dmarc HELP needed!

Robert, After I gave you the information on how to setup SPF, DKIM, and Dmarc, I thought I would help you by giving my interpretation of how these items actually work. As an engineer, I wanted to try and understand how these items work. This is my best interpretation from what I could gather from my...
by Garre
Sat Jan 30, 2016 7:47 pm
Forum: MailEnable Enterprise Edition
Topic: DKIM, SPF, and Dmarc HELP needed!
Replies: 5
Views: 19505

Re: DKIM, SPF, and Dmarc HELP needed!

Robert, You will also have to setup the out going DKIM file for each domain inside MailEnable to match the "Selector" and txt file information you put in and received from the DKIM utility. Set the information into the outgoing DKIM file as outlined in the MailEnable documentation below. http://www....
by Garre
Sat Jan 30, 2016 7:26 pm
Forum: MailEnable Enterprise Edition
Topic: DKIM, SPF, and Dmarc HELP needed!
Replies: 5
Views: 19505

Re: DKIM, SPF, and Dmarc HELP needed!

Robert, I know how you feel. I spent quite a bit of time figuring out how to set up all these new email links. The big thing is that you will have to set them up in the 'Host Records" file for each domain at your registrar. Each of the three files are added as a txt file under each domain. The spf f...