Search found 8758 matches

by MailEnable-Ian
Sun Nov 18, 2018 10:43 pm
Forum: MailEnable Enterprise Edition
Topic: ADMIN mail account to be able to manage more than one domain
Replies: 1
Views: 68

Re: ADMIN mail account to be able to manage more than one domain

Hi,

Set the mailbox to "SYSADMIN". It will then have privileges to edit other postoffices. When you login via a SYSADMIN account you will a drop down menu in the web admin interface to navigate to other postoffices.
by MailEnable-Ian
Sun Nov 18, 2018 10:40 pm
Forum: MailEnable Standard Edition
Topic: Webmail / Webadmin is not working
Replies: 1
Views: 3

Re: Webmail / Webadmin is not working

Hi,

What version of MailEnable Standard are you running? If not the latest on our downloads page then please upgrade and retest.
by MailEnable-Ian
Mon Nov 12, 2018 3:28 am
Forum: MailEnable Enterprise Edition
Topic: Active Sync Email Missing
Replies: 2
Views: 472

Re: Active Sync Email Missing

Hi,

What version of MailEnable are you running? If not the latest then upgrade first to see if this helps. Otherwise logging a support ticket via the MailEnable support would be a faster and more reliable means for managed support.
by MailEnable-Ian
Mon Nov 12, 2018 3:23 am
Forum: MailEnable Enterprise Edition
Topic: Stuck image
Replies: 1
Views: 84

Re: Stuck image

Hi,

There fixes in this area. Please update to 10.20 on our beta page.
by MailEnable-Ian
Fri Nov 09, 2018 1:00 am
Forum: MailEnable Professional Edition
Topic: Can't receive HTML formatted emails properly
Replies: 3
Views: 241

Re: Can't receive HTML formatted emails properly

Hi,

No its a free upgrade and will retain your existing configuration and data. Please see:

http://www.mailenable.com/kb/content/article.asp?ID=ME020040
by MailEnable-Ian
Thu Nov 08, 2018 5:06 am
Forum: Error Reports and Issues
Topic: Fail to sent Gmail & Yahoo!
Replies: 1
Views: 185

Re: Fail to sent Gmail & Yahoo!

Hi,

Please review: http://www.mailenable.com/kb/content/article.asp?ID=me020003
by MailEnable-Ian
Thu Nov 08, 2018 5:05 am
Forum: Error Reports and Issues
Topic: Arabic messages written via Web Mail
Replies: 1
Views: 613

Re: Arabic messages written via Web Mail

Hi,

Did you set the web mail options character set to UTF-8?
by MailEnable-Ian
Thu Nov 08, 2018 5:04 am
Forum: Error Reports and Issues
Topic: .NET error when opening messages without Content-Type header
Replies: 1
Views: 511

Re: .NET error when opening messages without Content-Type header

Hi,

I believe this was addressed in 10.20. There is a release candidate available here: http://www.mailenable.com/beta/
by MailEnable-Ian
Thu Nov 08, 2018 4:57 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Cursor jumps when creating new email message
Replies: 2
Views: 164

Re: Webmail Cursor jumps when creating new email message

Hi,

Please upgrade to 10.19 as there were fixes to address this problem in web mail.
by MailEnable-Ian
Thu Nov 08, 2018 4:53 am
Forum: MailEnable Enterprise Edition
Topic: webmail problems on phone - message in subfolders empty
Replies: 1
Views: 101

Re: webmail problems on phone - message in subfolders empty

Hi,

I was able to emulate this behavior and have raised an issue in our register to be addressed for next minor release.
by MailEnable-Ian
Thu Nov 08, 2018 4:11 am
Forum: MailEnable Enterprise Edition
Topic: Disappearing emails
Replies: 3
Views: 184

Re: Disappearing emails

Hi, 1) Very common, anyone emailing from a gmail account (or an account hosted by Google) seems to be deleted. Every time I look this issue up, it is always an IP address is on SORBS and whatnot. But regardless, I have had filters for years that any gmail email is allowed to come through (bypass fil...
by MailEnable-Ian
Thu Nov 08, 2018 3:53 am
Forum: MailEnable Enterprise Edition
Topic: Server Migrate from 2003 x32 to 2012 x64
Replies: 5
Views: 678

Re: Server Migrate from 2003 x32 to 2012 x64

Hi,

For the IIS web mail crashing problems I would suggest upgrading to version 10.19. If the problems reoccur then the best way forward would be to lodge a support ticket via the MailEnable support form and provide access to the server so that we can emulate and troubleshoot in more detail.
by MailEnable-Ian
Thu Nov 08, 2018 3:49 am
Forum: MailEnable Enterprise Edition
Topic: Enable country authentication restrictions
Replies: 1
Views: 91

Re: Enable country authentication restrictions

Hi,

What version of MailEnable Enterprise are you running? Did you restart the MailEnable application pools after enabling the policies?
by MailEnable-Ian
Thu Nov 08, 2018 2:02 am
Forum: MailEnable Professional Edition
Topic: Can't receive HTML formatted emails properly
Replies: 3
Views: 241

Re: Can't receive HTML formatted emails properly

Hi,

Try updating to 7.60 located at the link below to see if it helps:

http://www.mailenable.com/downloadprevious.asp
by MailEnable-Ian
Thu Nov 08, 2018 2:01 am
Forum: MailEnable Professional Edition
Topic: Indexing service issues - Root element is missing
Replies: 2
Views: 496

Re: Indexing service issues - Root element is missing

Hi,

The first step is to upgrade to version 9.81 as there were fixes in this area.

http://www.mailenable.com/downloadprevious.asp