Search found 16 matches

by nccng2001
Wed Dec 19, 2012 2:03 pm
Forum: MailEnable Enterprise Edition
Topic: Unable to start METray after upgrading to ME 6.50 from 3.63
Replies: 4
Views: 5269

Re: Unable to start METray after upgrading to ME 6.50 from 3

I have already downloaded ME 6.74 and still I have the same problem with .Net problem

With regards to the .Net version installed and using the software that you have recommended, it states that the server had .Net 3.51 SP1 version. We still have the same problem.

Ng Cher Choon
by nccng2001
Sat Nov 03, 2012 1:12 am
Forum: MailEnable Enterprise Edition
Topic: Unable to start METray after upgrading to ME 6.50 from 3.63
Replies: 4
Views: 5269

Re: Unable to start METray after upgrading to ME 6.50 from 3

The machine has .Net Framework 3.5 SP1 installed. However, I am not sure if .Net Framework 3.5 SP1 is set as the default Framework. How can I check that out?
by nccng2001
Fri Nov 02, 2012 12:53 am
Forum: MailEnable Enterprise Edition
Topic: Unable to start METray after upgrading to ME 6.50 from 3.63
Replies: 4
Views: 5269

Unable to start METray after upgrading to ME 6.50 from 3.63

After upgrading ME 6.50 from 3.63 on a Windows 2003 Server, the icon on the tray disappears. When launching the command "METray.exe" from the command prompt, the error appears in the Event Viewer as follows: Event Type: Error Event Source: .NET Runtime 2.0 Error Reporting Event Category: None Event ...
by nccng2001
Sat Jul 23, 2011 6:03 pm
Forum: Suggestions
Topic: TOTAL DOMAIN QUOTA
Replies: 20
Views: 32656

Re: TOTAL DOMAIN QUOTA

It seems like the age-old problem has not been heard from the developer.

This is sad....
by nccng2001
Thu May 05, 2011 2:40 am
Forum: Suggestions
Topic: Web Admin - improvements!
Replies: 0
Views: 4048

Web Admin - improvements!

When I login to the web admin for the Mail Enable version 5 till 5.11, I was utterly disappointed with the features. They lack so many important features that the domain administrators are looking for. Here are the list: a) With the introduction of domain quota features in 5.11, the domain administr...
by nccng2001
Thu May 05, 2011 2:24 am
Forum: Suggestions
Topic: Contact Export in Webmail
Replies: 2
Views: 5659

Re: Contact Export in Webmail

I will second this as well
by nccng2001
Thu May 05, 2011 12:10 am
Forum: Suggestions
Topic: TOTAL DOMAIN QUOTA
Replies: 20
Views: 32656

Re: TOTAL DOMAIN QUOTA

We are an email hosting company. We have lost much revenue on this quota as there is no form of restriction. Hence, all our users are over-using it till today. That is the reason why we have delay our upgrade with MailEnable. We may have a suggestion to your problem. Just a thinker. - When an email ...
by nccng2001
Tue May 03, 2011 10:26 am
Forum: Suggestions
Topic: TOTAL DOMAIN QUOTA
Replies: 20
Views: 32656

Re: TOTAL DOMAIN QUOTA

Finally, I did see the total domain quota configuration in MailEnable 5.11. However, it is only notification to certain email user within the particular domain once it hits a pre-defined percentage of the total domain quota. Does it allow bouncing of emails and informs the sender of the recipient's ...
by nccng2001
Sat Apr 23, 2011 1:26 am
Forum: Suggestions
Topic: TOTAL DOMAIN QUOTA
Replies: 20
Views: 32656

Re: TOTAL DOMAIN QUOTA

In accordance to the following website: http://www.mailenable.com/hosting.asp It states that Control MailEnableâ„¢ can allocate quota limits to users or domains and can automatically inform users who are over quota. Message throughput can be restricted by mailbox or post office to help prevent spammin...
by nccng2001
Tue Apr 28, 2009 11:13 am
Forum: MailEnable Enterprise Edition
Topic: SMTP Outbound not sending email
Replies: 3
Views: 5884

I have looked through some forum, if I run: mesmtpc -debug my emails get sent out. However, I realised that if I go to registry: HKLM\Software\Wow6432Node\Mail Enable\Mail Enable\Connectors\SMTP\ Inbound Directory is still set to: d:\ Program Files (x86)\Parallels\Plesk\Mail Servers\Mail Enable\QUEU...
by nccng2001
Tue Apr 28, 2009 10:38 am
Forum: MailEnable Enterprise Edition
Topic: SMTP Outbound not sending email
Replies: 3
Views: 5884

SMTP Outbound not sending email

Everything is working fine on my email server except that the queues are processing too slow. Hence I need to move the queues from D: to C: so that it will be faster. Hence, I made a change in the Configuration Repository from: d:\ Program Files (x86)\Parallels\Plesk\Mail Servers\Mail Enable to c:\ ...
by nccng2001
Tue Nov 04, 2008 7:08 am
Forum: Suggestions
Topic: TOTAL DOMAIN QUOTA
Replies: 20
Views: 32656

Still waiting for domain quota

With a commerical product like the professional and enterprise edition, it is such a shame that we cannot control the domain quota to generate further sales. We have bought the software with intent to generate more sales and at the same time with GUI administration. MailEnable has done well with the...
by nccng2001
Fri Aug 15, 2008 4:24 am
Forum: MailEnable Professional Edition
Topic: Webmail and Contacts
Replies: 0
Views: 2447

Webmail and Contacts

There are some bugs found on the webmail. Firstly, you cannot select all the contacts and delete them in one go. When you perform a Select All, only those displayed on the contacts are selected. Hence user will have to delete them page by page which is problematic! Secondly, when I have a test accou...
by nccng2001
Sat Aug 02, 2008 2:56 am
Forum: Suggestions
Topic: TOTAL DOMAIN QUOTA
Replies: 20
Views: 32656

I wonder why for a purchased product such as MailEnable Enterprise and Professional doesn't allow the administrator to set the total quota for a domain. This has become a standard feature for almost all email server products. With the lack of this feature, we have actually defer our second purchase ...
by nccng2001
Fri Aug 01, 2008 4:02 am
Forum: MailEnable Enterprise Edition
Topic: IMAP Server in Enterprise 3.52 Crashes
Replies: 21
Views: 20166

Yes, we are also experiencing this problem. Here is the error message from event log and this came out several times a day: Event Type: Information Event Source: Application Error Event Category: (100) Event ID: 1004 Date: 01/08/2008 Time: 11:51:41 AM User: N/A Computer: SUPERMICRO-250 Description: ...