Search found 12 matches

by robertmac
Fri Dec 04, 2020 12:09 am
Forum: Error Reports and Issues
Topic: issue with sender and reply to email address being changed
Replies: 3
Views: 708

Re: issue with sender and reply to email address being changed

Hi, Yes everything in the logs has the correct sender. It is the receiving servers that are changing the sender address. Did not believe it until we saw the headers and did tests from our own PCs. It only happens with their domain/postoffice. Other domains on the sane server get delivered without th...
by robertmac
Wed Dec 02, 2020 2:25 pm
Forum: Error Reports and Issues
Topic: issue with sender and reply to email address being changed
Replies: 3
Views: 708

issue with sender and reply to email address being changed

Hi, Having a strange issue with sender and reply to email address domain being changed from actual domain of sender to mail server host name. This is only happening when the recipient of the email is in a secure medical environment. For example: sender test@mydomain.com is replaced with test@mail.ma...
by robertmac
Wed Nov 18, 2020 1:46 am
Forum: Error Reports and Issues
Topic: WIndows 2012 updates cause issue with MailEnableAppPool.
Replies: 3
Views: 1526

Re: WIndows 2012 updates cause issue with MailEnableAppPool.

Hi, No, I posted the event log from the web site. I had the same errors but different module. The same event IDs and same number of errors. Plesk is not installed on this server. Since we restored from backups, do not have the original event log entries. We turned off windows updates so the server c...
by robertmac
Mon Nov 16, 2020 4:09 pm
Forum: Error Reports and Issues
Topic: WIndows 2012 updates cause issue with MailEnableAppPool.
Replies: 3
Views: 1526

WIndows 2012 updates cause issue with MailEnableAppPool.

Hi, The last update to Windows 2012 R2 caused issues with MailEnableAppPool and web mail and web admin. When trying to access web mail , users get error 503 service not available. Event Viewer shows events with ID 2280 and 5139 five times in a row. After that, the Event with ID 5002 appears and the ...
by robertmac
Tue Sep 10, 2019 3:22 pm
Forum: Error Reports and Issues
Topic: webmail for user gives ASP error
Replies: 3
Views: 12417

Re: webmail for user gives ASP error

HI,

MailEnable Enterprise Edition 9.01
by robertmac
Mon Sep 09, 2019 8:30 pm
Forum: Error Reports and Issues
Topic: webmail for user gives ASP error
Replies: 3
Views: 12417

webmail for user gives ASP error

HI, We have one user who has problems displaying emails in webmail. Gets error: he input is not a valid Base-64 string as it contains a non-base 64 character, more than two padding characters, or an illegal character among the padding characters. Description: An unhandled exception occurred during t...
by robertmac
Fri Jan 02, 2015 6:12 pm
Forum: MailEnable Enterprise Edition
Topic: Migrating to new server
Replies: 1
Views: 2470

Migrating to new server

Hi, We are migrating from 6.8X to 8.6 on new server. We are using MS-SQL for mailenable and are looking for the best way to migrate use over to the new server. There are 3000+ user that need to be migrated. Looking for something easier than having to write SQL scripts to copy over the uses to the ne...
by robertmac
Thu Dec 30, 2010 11:28 pm
Forum: MailEnable Enterprise Edition
Topic: MailEnable 5 Webmail problem with IE
Replies: 5
Views: 5390

Re: MailEnable 5 Webmail problem with IE

Hi,

I never got a confirmation email. I opened the ticket, it gave me possible solutions from the knowledge base, and said a confirmation email will be sent.

Never got on.

I will opened a new ticket, 20884.

Regards,
Robert
by robertmac
Thu Dec 30, 2010 2:09 pm
Forum: MailEnable Enterprise Edition
Topic: MailEnable 5 Webmail problem with IE
Replies: 5
Views: 5390

Re: MailEnable 5 Webmail problem with IE

Hi, Opened a ticket over 24 hours ago with no reply what so ever. We have been getting lots of complaints form users about the problem. Only with users using IE 6 ,7 8, and 9, rest like the new webmail version. If I enter a bad password I get an ASP error: The resource cannot be found. Description: ...
by robertmac
Wed Dec 29, 2010 2:01 am
Forum: MailEnable Enterprise Edition
Topic: MailEnable 5 Webmail problem with IE
Replies: 5
Views: 5390

MailEnable 5 Webmail problem with IE

Hi, We upgraded to Mailenable 5 Enterprise from 4.2X and noticed that clients with IE are having issues logging in. They get session time out error and when hit continue, get back to logging screen and get same error. Sometimes get an ASP application error. Problem happens in IE 6 and IE 8. Tried wi...
by robertmac
Sat Jan 10, 2009 6:03 pm
Forum: MailEnable Enterprise Edition
Topic: Default postoffice
Replies: 3
Views: 4885

Hi, Thanks, but the problem is not at the installation level. Everything is working fine. My problem is that my users are currently not configured with a post office in the pop3 user names. I need to know if I can assign a default post so that I do not have to have all the users change their user na...
by robertmac
Fri Jan 09, 2009 7:51 pm
Forum: MailEnable Enterprise Edition
Topic: Default postoffice
Replies: 3
Views: 4885

Default postoffice

Hi, We are looking at migrating from another software to mail enable. Only problem is that existing users do not currently have a post office in their account name in order to access the pop server. Is it possible to configure mailenable to accept user logins with no post office or assign a default ...