Search found 825 matches

by Admin
Fri Jan 10, 2020 11:54 am
Forum: MailEnable Enterprise Edition
Topic: Bug: 10.29 Beta, Some attached images are not displayed in webmail
Replies: 7
Views: 4523

Re: Bug: 10.29 Beta, Some attached images are not displayed in webmail

We've found the issue and have uploaded the fixed kits to the beta page now:

https://www.mailenable.com/beta
by Admin
Fri Jan 10, 2020 4:00 am
Forum: MailEnable Enterprise Edition
Topic: Filtering at Server/Domain/User Levels not working
Replies: 1
Views: 2402

Re: Filtering at Server/Domain/User Levels not working

The postoffice and mailbox levels filters are for inbound emails arriving to a mailbox. So when an email is being delivered, it will process the postoffice level filters and then the mailbox filters. It does not apply mailbox and postoffice filters to emails being sent out by a mailbox in a postoffi...
by Admin
Fri Jan 10, 2020 3:51 am
Forum: MailEnable Professional Edition
Topic: DNS blacklisting vs whitelists
Replies: 4
Views: 3722

Re: DNS blacklisting vs whitelists

Check the headers of the email received to see what it was send as. i.e. try checking Return-Path of the email and see if it matches what they have entered in the whitelist (and make sure it is not in the blacklist).
by Admin
Fri Jan 10, 2020 3:38 am
Forum: MailEnable Enterprise Edition
Topic: Bug: 10.29 Beta, Some attached images are not displayed in webmail
Replies: 7
Views: 4523

Re: Bug: 10.29 Beta, Some attached images are not displayed in webmail

Can you check the following registry key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable]
"Use MIME Library"=dword:00000001

This needs to be set to 1, but you may have it set to 0 which will cause the problem.
by Admin
Wed Jan 08, 2020 9:29 am
Forum: MailEnable Enterprise Edition
Topic: Remote image not loaded for privacy
Replies: 9
Views: 6268

Re: Remote image not loaded for privacy

Can you check the following registry key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable]
"Use MIME Library"=dword:00000001

This needs to be set to 1, but you may have it set to 0 which will cause the problem.
by Admin
Wed Jan 08, 2020 6:02 am
Forum: MailEnable Professional Edition
Topic: Remote image not downloaded for your privacy
Replies: 7
Views: 4807

Re: Remote image not downloaded for your privacy

Can you check the following registry key: [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable] "Use MIME Library"=dword:00000001 This needs to be set to 1, but you may have it set to 0 which will cause the problem. Also for Professional version there has been a fix for the default optio...
by Admin
Wed Jan 08, 2020 5:59 am
Forum: MailEnable Developers
Topic: Update SSL certificate
Replies: 15
Views: 19966

Re: Update SSL certificate

MailEnable will load the certificate automatically, so you shouldn't need to do anything. Make sure SNI is enabled in the administration program under the SSL settings. The services will not be able to set permissions on the certificate though, so when the new cert is imported you need to make sure ...
by Admin
Sun Jan 05, 2020 11:17 pm
Forum: MailEnable Standard Edition
Topic: Illegal PostOffice Name
Replies: 9
Views: 6179

Re: Illegal PostOffice Name

Open the POSTOFFICE.TAB file in the Mail Enable\Config directory in Notepad. The error still indicates there is a space character in a postoffice name. Check through the file to see if any of the names have a problem. Otherwise please send it to our "sales at mailenable.com" email address and they c...
by Admin
Sun Jan 05, 2020 11:10 pm
Forum: MailEnable Enterprise Edition
Topic: automatic "sync Directory" function
Replies: 2
Views: 2686

Re: automatic "sync Directory" function

You only really need to do this once, if the mailboxes are not in the directory to start with. If you want all new mailboxes to be added to the directory when created you can set this as an option in the administration program. Right click the "Messaging Manager" icon in the treeview, select Propert...
by Admin
Fri Jan 03, 2020 6:56 am
Forum: MailEnable Developers
Topic: ListListMember
Replies: 3
Views: 5374

Re: ListListMember

The API generally works only on the configuration items that match what they are called. So the list API items only work on lists, but for a list to be able to receive an email, it needs an address map, i.e. a route from an SMTP address to a list address. So after you do AddList then you can add the...
by Admin
Fri Jan 03, 2020 4:11 am
Forum: Error Reports and Issues
Topic: ClamAV times out
Replies: 7
Views: 6464

Re: ClamAV times out

Did you run the command line? Does it work? Check the clam logs at:

Mail Enable\Antivirus\ClamAV\clamd.log

It may give an indication of what is happening. The leftover files are because they are being locked by Clam and our MTA service cannot delete them.
by Admin
Fri Jan 03, 2020 3:50 am
Forum: MailEnable Enterprise Edition
Topic: AUP nonsense
Replies: 3
Views: 3252

Re: AUP nonsense

If you purchased 4 years ago, AUP had already existed 5 years before that. Minor updates have always been free, and before AUP the major upgrades were always a paid upgrade (if you were outside the free upgrade period). AUP is not compulsory and has allowed us to extend the free major upgrade period...
by Admin
Tue Dec 24, 2019 12:20 am
Forum: MailEnable Enterprise Edition
Topic: SMTP error in webmail
Replies: 2
Views: 3406

Re: SMTP error in webmail

Please upgrade to the one at

https://www.mailenable.com/beta

This has been resolved and these new kits will be released shortly, thanks.
by Admin
Sun Dec 22, 2019 4:02 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Activesync licensing question
Replies: 1
Views: 4085

Re: Activesync licensing question

When you upgrade a license and you are within the period, best to contact our sales persons for the upgrade cost. Normally it can be discounted so you are credited for the unused period.
by Admin
Sun Dec 22, 2019 3:57 am
Forum: MailEnable Professional Edition
Topic: Suggestions Blocking Spammers when SMTP is Load Balanced
Replies: 1
Views: 3514

Re: Suggestions Blocking Spammers when SMTP is Load Balanced

Since the sending IP address is the same, there isn't really an easy way you can prevent the authentication attempt, since there is not much information know about the connection before the auth attempt. What you could do is prevent any authentication on port 25. So only allow authentication attempt...