Search found 5 matches

by ravinator
Tue Jul 30, 2013 2:50 am
Forum: MailEnable Developers
Topic: saving attachments on server
Replies: 7
Views: 11414

Re: saving attachments on server

hi, did you find a solution for this? I'm having the same scenario
by ravinator
Sun Jun 16, 2013 1:12 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013 MAPI 'other' option missing
Replies: 6
Views: 13228

Re: Outlook 2013 MAPI 'other' option missing

Hi, I'm still having this issue on a brand new Win8 Pro laptop this is from the System32 folder [MailEnable] Providers=MailEnable_MS,MailEnable_XP PR_DISPLAY_NAME=MailEnable Server PR_SERVICE_DLL_NAME=MailEnableMS.DLL PR_SERVICE_ENTRY_NAME=ServiceEntry PR_SERVICE_SUPPORT_FILES=MailEnableMS.DLL PR_SE...
by ravinator
Thu May 16, 2013 8:19 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013 MAPI 'other' option missing
Replies: 6
Views: 13228

Re: Outlook 2013 MAPI 'other' option missing

i've already reinstalled it multiple times

outlook 2010 is on the same machine, and it shows the Other option
by ravinator
Tue May 14, 2013 8:20 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013 MAPI 'other' option missing
Replies: 6
Views: 13228

Re: Outlook 2013 MAPI 'other' option missing

can someone help with this please
by ravinator
Sun May 05, 2013 3:45 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013 MAPI 'other' option missing
Replies: 6
Views: 13228

Outlook 2013 MAPI 'other' option missing

Hi I've used multiple MailEnable accounts with Outlook 2013 for a few months now (using MAPI connector) Yesterday I had to remove one of the accounts to re-add it again. But now the option for choosing 'other' in the add new account dialog is missing? The other accounts are still working fine. Anyon...