Search found 94 matches

by Matth
Wed Mar 25, 2020 2:58 pm
Forum: MailEnable Enterprise Edition
Topic: Antivirus Activity Log missing
Replies: 0
Views: 38

Antivirus Activity Log missing

I have configured the ClamAV antivirus on the server. The Message Filter is enabled and when I Test the settings, then I get a positive result with a return code: 1 The Activity Log is set to: D:\Program Files (x86)\Mail Enable\Logging\MTA Yet when I check there, or in the Antivirus Logs, there is o...
by Matth
Wed Mar 25, 2020 2:12 pm
Forum: MailEnable Enterprise Edition
Topic: Spam: Best Practice?
Replies: 2
Views: 32

Re: Spam: Best Practice?

Thanks. Updated that and removed the tick mark.
by Matth
Wed Mar 25, 2020 7:59 am
Forum: MailEnable Enterprise Edition
Topic: Spam: Best Practice?
Replies: 2
Views: 32

Spam: Best Practice?

Hi I was just reviewing the spam configuration on my server and was wondering what the best practice is that you have deployed. Here's what I have setup and was wondering if there is anything more I should do or if there are some problems with my setup: 1. SMTP Service: Greylisting enabled for all u...
by Matth
Mon Mar 23, 2020 10:47 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Mails disappearing
Replies: 0
Views: 140

Mails disappearing

At first I did not believe it from colleagues that said mails sent were not delivered. Just now I also had at least two cases where I sent EMails from Outlook and they simply never got delivered, but I have not received an error message or anything the like. The first one was a reply to a new client...
by Matth
Tue Mar 17, 2020 5:56 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Sync on Mobile works only randomly
Replies: 6
Views: 5883

Re: Sync on Mobile works only randomly

I have replied there, but didn't get an answer. So thanks for the update.
by Matth
Tue Mar 17, 2020 3:36 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Sync on Mobile works only randomly
Replies: 6
Views: 5883

Re: Sync on Mobile works only randomly

I did submit a ticket, on Feb 28. Still no reply as to what this causes? Do you have any update on that? How long is it gonna take?
by Matth
Fri Feb 14, 2020 3:03 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Sync on Mobile works only randomly
Replies: 6
Views: 5883

Sync on Mobile works only randomly

Ever since updating the server to Version 10.29 my mobile Android phone has major problems syncing the mails. On one phone I get simply no mails. I then installed the same mail client to another, old phone and it's not much better there. There at least I do get regularly the message that auto-sync i...
by Matth
Fri Feb 14, 2020 6:36 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Webmail shows mail that Outlook does not
Replies: 5
Views: 5372

Re: Webmail shows mail that Outlook does not

I did do the "Reset folder", but now Outlook is not responding for almost 3 hours and is downloading items. I guess this is just the same as deleting the post office and configure it again. It would be good, if this reset would simply compare items already downloaded and if it exists already, then i...
by Matth
Fri Feb 14, 2020 3:21 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Webmail shows mail that Outlook does not
Replies: 5
Views: 5372

Re: Webmail shows mail that Outlook does not

Is beta software good enough for a production environment?

Anyway, I did install the V2.75 and Outlook is still not showing those mails.

The webmail says 1257 mails in the Inbox, Outlook has 1237. So it's a full 20 mails that are missing. What to do?
by Matth
Fri Feb 07, 2020 5:11 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Webmail shows mail that Outlook does not
Replies: 5
Views: 5372

Re: Webmail shows mail that Outlook does not

I have the same issue, repeatedly at random intervals. Just posted a separate message. I guess it's a bug. Resetting the client (delete the mailbox, and create it again) helps, but if you have to do that on a regular basis, it's quite annoying. Plus, unless you always double check the webclient, or ...
by Matth
Fri Feb 07, 2020 5:06 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Some mails missing/not downloaded in Outlook
Replies: 1
Views: 1693

Some mails missing/not downloaded in Outlook

On an Outlook client some mails are missing and not downloaded. After closing Outlook yesterday evening a few emails have arrived at that mailbox. The mails show up on a mobile phone client or when using Outlook on a different computer or the webclient. The MAPI connector is the latest version 2.74,...
by Matth
Fri May 17, 2019 4:14 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Transmission Error
Replies: 0
Views: 6790

Transmission Error

Since two days I have a problem on my PC when I try to receive mails in Outlook. I keep getting the following error message: Transmission Error The connection to the server was interrupted while fetching new messages from the server. Please click off and on the folder to ensure that the folder is up...
by Matth
Thu Mar 21, 2019 3:18 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Delayed mails
Replies: 0
Views: 6688

Delayed mails

We recently migrated from another provider to use MailEnable with the MAPI connector and it went quite smooth. One PC though experiences some strange behaviour in that it usually takes about an hour after starting up in the morning until the first emails drop in. Outlook is open, and sending/receivi...
by Matth
Tue Mar 12, 2019 2:43 pm
Forum: MailEnable Enterprise Edition
Topic: How to cancel the import of a mailbox
Replies: 1
Views: 2900

Re: How to cancel the import of a mailbox

Strange enough, just after sending this post, the job failed with an error message. So problem solved, though it would be interesting to find out how to cancel that for future reference.