Search found 23 matches

by Russell
Sun Nov 29, 2020 1:05 pm
Forum: MailEnable Standard Edition
Topic: Mailing list not working.
Replies: 0
Views: 787

Mailing list not working.

MailEnable Standard version 10.31 private e-mail server has been working fine until the past few days. When I click on the "Lists" option in MailEnableAdmin, click on the electronic mailing list name "bulletin_1," and then click on the "Properties" item in the " Actions " pane ( to the right ), the ...
by Russell
Fri Nov 20, 2020 12:16 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard vesion 10.31.
Replies: 1
Views: 667

Re: MailEnable Standard vesion 10.31.

Please disregard my previous post. I found the solution at "https://www.webhosting.uk.com/kb/iis-http-error-404-3-not-found-add-a-mime-map/." Thank you for your consideration.
by Russell
Thu Nov 19, 2020 8:46 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard vesion 10.31.
Replies: 1
Views: 667

MailEnable Standard vesion 10.31.

My MailEnable Standard version 10.31 private e-mail server has been working fine until today. I am receiving the same error message ( i.e., "HTTP Error 404.3-Not Found" ) when attempting to log in to both the Internet Information Services ( IIS ) 10 Manager webmail ( url="mewebmail.localhost/Mondo/l...
by Russell
Thu Sep 03, 2020 5:46 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.31.
Replies: 2
Views: 2430

Re: MailEnable Standard version 10.31.

Brett Rowbotham, thank you, I will look into it. :D
by Russell
Thu Sep 03, 2020 1:21 am
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.31.
Replies: 2
Views: 2430

MailEnable Standard version 10.31.

MailEnable Standard version 10.31 is not sending to external e-mail addresses. I am receiving the following error message: "MailEnable: Message delivery has been delayed. Message is waiting at theholybible1.ddnsfree.com for delivery to <IP address omitted for security reasons>." Why is this happenin...
by Russell
Thu Aug 27, 2020 1:10 am
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6331

Re: MailEnable Standard version 10.29.

MartynK, it was a problem with the port being blocked. Whether you work for MailEnable.com or not, I appreciate your willingness to help. :D
by Russell
Wed Aug 26, 2020 4:12 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6331

Re: MailEnable Standard version 10.29.

MartynK, many apologies. My previous response was borne out of impatience. I would not blame you guys at MailEnable.com support if you did not want to help me anymore. In any event, I think that my private e-mail server is now tentatively working again. Thank you for your help. :D
by Russell
Tue Aug 25, 2020 11:39 am
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6331

Re: MailEnable Standard version 10.29.

MartynK, I would like to kindly ask that you unblock my private e-mail server. :x
by Russell
Tue Aug 25, 2020 12:45 am
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6331

Re: MailEnable Standard version 10.29.

MartynK, I am using the Thunderbird version 68.11.0 (32-bit) e-mail client, but I am using it primarily for day-to-day e-mail communications. I am using my copy of the MailEnable Standard version 10.31 ( I just upgraded this afternoon from version 10.29 ) private e-mail server software to send weekl...
by Russell
Mon Aug 24, 2020 12:16 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6331

Re: MailEnable Standard version 10.29.

MartynK, please see the following log file attachments: SMTP-Activity-200822.log: tempsnip_MailEnable_Activity_log_1.png SMTP-Debug-200822.log: tempsnip_MailEnable_Debug_log_1.png . Do you have any suggestions for a solution based on this data? At first glance, it looks like there is a problem with ...
by Russell
Sun Aug 23, 2020 6:51 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6331

Re: MailEnable Standard version 10.29.

MartynK, after further Internet research, this url ( i.e., "https://tools.ietf.org/html/rfc3463" ) provided the following information: " Enhanced Mail System Status Codes . . . . X.1.1 Bad destination mailbox address The mailbox specified in the address does not exist. . . . . . . . X.7.1 Delivery n...
by Russell
Sun Aug 23, 2020 1:20 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6331

Re: MailEnable Standard version 10.29.

MartynK, please see the following attachments: tempsnip_Thunderbird_servers_1.png tempsnip_Thunderbird_servers_2.png . Why do I need to change any settings since these were working fine previously? My MailEnable private e-mail server was previously sending e-mail messages to my external e-mail addre...
by Russell
Sat Aug 22, 2020 5:45 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6331

MailEnable Standard version 10.29.

My MailEnable Standard version 10.29 private e-mail server has been working fine until this morning. I am able to receive e-mail messages from external e-mail addresses, but I am unable to send. When attempting to send to external e-mail addresses ( i.e., "rewillis1_1@juno.com" and "russell089@centu...
by Russell
Sat Jul 25, 2020 2:14 am
Forum: MailEnable Standard Edition
Topic: MailEnable 10.29.
Replies: 1
Views: 3019

Re: MailEnable 10.29.

Please disregard the previous posting. The problem has been solved. :D
by Russell
Fri Jul 24, 2020 11:27 pm
Forum: MailEnable Standard Edition
Topic: MailEnable 10.29.
Replies: 1
Views: 3019

MailEnable 10.29.

">telnet mail.theholybible1.ddnsfree.com 25" yields the "Ready" response. The list commands ( e.g., "Help" ) have been working since Wednesday, June 17, 2020, but they are not working today. Why is this happening? Thank you. :D