Search found 42 matches

by michelkenny
Fri Dec 08, 2006 7:49 pm
Forum: MailEnable Professional Edition
Topic: does ME support mail aliases?
Replies: 16
Views: 21840

Any word on this if it is/will get implemented? This is probably my #1 most requested feature.
by michelkenny
Wed Dec 06, 2006 9:12 pm
Forum: Suggestions
Topic: slowest responce on forum ever
Replies: 1
Views: 4738

Technically it's a community support forum. I find that the ME guys still check this forum often enough.
by michelkenny
Mon Dec 04, 2006 6:19 pm
Forum: MailEnable Professional Edition
Topic: Is 2.34 stable and major bug free?
Replies: 11
Views: 11224

2.35 is out now :)
by michelkenny
Fri Dec 01, 2006 1:59 pm
Forum: MailEnable Enterprise Edition
Topic: 2.34 safe to install?
Replies: 2
Views: 2633

Re: 2.34 safe to install?

Smurf wrote:Is 2.34 safe to install or are there still bugs from 2.33 lurking within it?
The only issue that is present in 2.34 is when you go to compose a message in the webmail, you may get an error. In one of the "problem with webmail" threads there is a link to a dll that fixes the problem.
by michelkenny
Fri Dec 01, 2006 3:10 am
Forum: MailEnable Enterprise Edition
Topic: Admin Viewing of Emails
Replies: 1
Views: 2487

Nope, they have power to do anything...
by michelkenny
Thu Nov 30, 2006 8:17 pm
Forum: MailEnable Enterprise Edition
Topic: Problems Uploading Attachments Using Webmail
Replies: 21
Views: 23232

Down't download 2.34 as that has more bugs that 2.33 had. As far as I know, the only big problem with 2.34 is the broken compose in the webmail. You can fix the problem by replacing the dll mentioned in the following post: http://forum.mailenable.com/viewtopic.php?t=12738 . I assume this will be in...
by michelkenny
Thu Nov 30, 2006 5:47 pm
Forum: MailEnable Enterprise Edition
Topic: Problems Uploading Attachments Using Webmail
Replies: 21
Views: 23232

The webpage still lists the download as being 2.33, but it is indeed 2.34.
by michelkenny
Thu Nov 30, 2006 3:40 pm
Forum: MailEnable Enterprise Edition
Topic: webmail working as specified?
Replies: 1
Views: 2089

If you have multiple domains, you can login to the webmail with only your username for the default postoffice you have specified. The other ones you will have to enter the full user@domain.com.
by michelkenny
Tue Nov 28, 2006 3:31 pm
Forum: MailEnable Professional Edition
Topic: Webmail - Problems with french accented characters
Replies: 1
Views: 2205

I installed 2.33 and it looks like it fixed this problem.
by michelkenny
Tue Nov 28, 2006 3:30 pm
Forum: MailEnable Professional Edition
Topic: Mail Enable Version 2.33 has been released
Replies: 10
Views: 9441

I installed 2.33. It shows up as 2.33 for me and it fixed some of my problems. But I have the webmail attachment bug also.
by michelkenny
Sat Nov 25, 2006 5:23 am
Forum: MailEnable Enterprise Edition
Topic: Can't se danish chars in webmail
Replies: 4
Views: 5798

I experience the same problem displaying french characters when mails are sent as ISO-8859-1 Latin 1 (the default everywhere). They don't even show up as invalid characters or anything, they just don't show. I sent a PM to one of the Mailenable support people. I'm not sure if they are looking at the...
by michelkenny
Wed Nov 22, 2006 11:45 pm
Forum: MailEnable Enterprise Edition
Topic: WebMail Inconsistent with IMAP Clients
Replies: 3
Views: 4180

When you delete a message in Thunderbird, it just marks the message as deleted. It is up to the client (ie. Thunderbird) to purge the messages when it wants to. There is a menu option to "purge now", but you can't set it to purge automatically.
by michelkenny
Sun Nov 19, 2006 6:22 pm
Forum: MailEnable Enterprise Edition
Topic: Vista IE7 Webmail
Replies: 4
Views: 4163

The webmail (I use ME Pro 2.32) has always worked for me using IE7 on Windows XP.
by michelkenny
Thu Nov 16, 2006 10:03 pm
Forum: MailEnable Professional Edition
Topic: multiple domains when hosting
Replies: 4
Views: 4669

When you login to the webmail with a username only, it will append the default postoffice to it (eg. login with "user" really logs in with "user@postoffice.com"). What you want to do is login with the full e-mail address, that way every domain can login to the webmail (eg. login with "user@domain1.c...
by michelkenny
Wed Nov 15, 2006 4:34 am
Forum: Third Party Applications
Topic: MESpamC - MailEnable SpamAssassin Client [v 0.3.1 / 0.2.5]
Replies: 164
Views: 268287

Hey someone_else, just to let you know that I installed your plugin and it works like a charm! I have a Windows 2003 Server running a CentOS 4.4 virtual machine with the latest SpamAssassin. It looks like it is catching a lot of spam!