Search found 8973 matches

by MailEnable-Ian
Thu Jul 18, 2019 2:58 am
Forum: Error Reports and Issues
Topic: Errors in Mailbox Filtering rules
Replies: 3
Views: 12932

Re: Errors in Mailbox Filtering rules

Hi,

What version of MailEnable? If not the latest please upgrade.
by MailEnable-Ian
Thu Jul 18, 2019 2:36 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Service Stopped
Replies: 11
Views: 4369

Re: Webmail Service Stopped

Hi,

Looks like some memory issues. The configuration running on an external database? Is the server a vm image?
by MailEnable-Ian
Thu Jul 18, 2019 2:18 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Service Stopped
Replies: 11
Views: 4369

Re: Webmail Service Stopped

Hi,

The Windows event log will contain more information as to why the application pool is not starting at the time.
by MailEnable-Ian
Thu Jul 18, 2019 2:17 am
Forum: MailEnable Professional Edition
Topic: Webmail - password change required prompt
Replies: 3
Views: 2100

Re: Webmail - password change required prompt

Hi,

What version of Professional? If not the latest on the downloads page then please upgrade.
by MailEnable-Ian
Tue Jul 16, 2019 5:28 am
Forum: Error Reports and Issues
Topic: MMC Snap-In crashs when clicking on Post Office Sub-Items
Replies: 11
Views: 4604

Re: MMC Snap-In crashs when clicking on Post Office Sub-Items

Hi,

Log the ticket here: https://www.mailenable.com/suggest/suggestion.asp
by MailEnable-Ian
Tue Jul 16, 2019 5:26 am
Forum: MailEnable Standard Edition
Topic: Text wrapping in my received emails
Replies: 4
Views: 2124

Re: Text wrapping in my received emails

Hi,

Yes. The developers have found and fixed the problem for the next minor release.
by MailEnable-Ian
Sun Jul 14, 2019 11:39 pm
Forum: MailEnable Professional Edition
Topic: imap id not syncing on mobile for prof ver 9.79
Replies: 9
Views: 4290

Re: imap id not syncing on mobile for prof ver 9.79

Hi,

What mobile device are you using and the email client on the device?
by MailEnable-Ian
Sun Jul 14, 2019 11:37 pm
Forum: MailEnable Standard Edition
Topic: Text wrapping in my received emails
Replies: 4
Views: 2124

Re: Text wrapping in my received emails

Hi,

We will require a copy of the raw message. Right click on the message on the web mail message list and select the option to "Download Source". Attach the file and send to response@mailenable.com in referral to this forum post.
by MailEnable-Ian
Fri Jul 12, 2019 2:19 am
Forum: Error Reports and Issues
Topic: MMC Snap-In crashs when clicking on Post Office Sub-Items
Replies: 11
Views: 4604

Re: MMC Snap-In crashs when clicking on Post Office Sub-Items

Hi,

Log the ticket as "Upgrade" as its a free submission.
by MailEnable-Ian
Fri Jul 12, 2019 2:17 am
Forum: MailEnable Professional Edition
Topic: imap id not syncing on mobile for prof ver 9.79
Replies: 9
Views: 4290

Re: imap id not syncing on mobile for prof ver 9.79

Hi,

You can upgrade directly.

Please follow the steps in this article: https://www.mailenable.com/kb/content/article.asp?ID=ME020040
by MailEnable-Ian
Wed Jul 10, 2019 11:24 pm
Forum: Error Reports and Issues
Topic: MMC Snap-In crashs when clicking on Post Office Sub-Items
Replies: 11
Views: 4604

Re: MMC Snap-In crashs when clicking on Post Office Sub-Items

Hi,

Log a ticket and the technician can request the information they require to further troubleshoot.
by MailEnable-Ian
Wed Jul 10, 2019 11:22 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail calendar updates emails
Replies: 2
Views: 1687

Re: Webmail calendar updates emails

Hi,

Thanks. We managed to emulate the behavior and have raised an issue in our register to be addressed for the next minor release.
by MailEnable-Ian
Wed Jul 10, 2019 11:12 pm
Forum: MailEnable Enterprise Edition
Topic: Connection Dropping not function
Replies: 3
Views: 2166

Re: Connection Dropping not function

Hi,

Invalid AUTH and UKWN commands
by MailEnable-Ian
Wed Jul 10, 2019 11:11 pm
Forum: MailEnable Professional Edition
Topic: 1024 Update - Diagnostics won't run
Replies: 3
Views: 2618

Re: 1024 Update - Diagnostics won't run

Hi,

Yeah, try and upgrade and if that doesn't work then log a support ticket under category "upgrade" and provide server access.
by MailEnable-Ian
Wed Jul 10, 2019 4:40 am
Forum: MailEnable Professional Edition
Topic: 1024 Update - Diagnostics won't run
Replies: 3
Views: 2618

Re: 1024 Update - Diagnostics won't run

Hi,

Does the diagnostic report run outside the administration console? You can run it outside the console by opening a Windows "Run" command and typing: mediag