Search found 74 matches

by kather
Mon Apr 01, 2013 9:01 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: some questions concerning EAS
Replies: 1
Views: 4510

some questions concerning EAS

We have with success installed the trial version of EAS on Mailenable Enterprise Edition v7.04 There are still some questions: Using the management tool of ME it's possible to set on post office level the "Service Selection". Disabled for a specific post office the use of "ActiveSync (EAS)" won't bl...
by kather
Thu Feb 28, 2013 7:36 am
Forum: MailEnable Enterprise Edition
Topic: after update to v7 error 550
Replies: 2
Views: 2234

solved: after update to v7 error 550

I have placed a ticket and the answer was the solution. So I place it here for sharing: it seems there is a minor bug that makes it possible to delete / remove a post office in the left panel of the management tool. But the proper lines in the files DOMAIN.TAB, AUTH.TAB and ADDRESS-MAP.TAB are not r...
by kather
Mon Feb 25, 2013 5:23 pm
Forum: MailEnable Enterprise Edition
Topic: after update to v7 error 550
Replies: 2
Views: 2234

after update to v7 error 550

Hi, after updating ME v6 to v7 I'm unable to send mail to former post offices. We had some post offices moved to another (mail)server and removed them from the v7 instance. From that moment we cannot send mail to any of this moved domains; always returned whit an error 550. Sending mail with another...
by kather
Mon Feb 25, 2013 2:37 pm
Forum: MailEnable Enterprise Edition
Topic: cannot enable postoffice after update v7
Replies: 2
Views: 2545

SOLVED: cannot enable postoffice after update v7

after an update from v6 to v7 all disabled postoffices (set in v6) cannot be enabled in v7. sorry: stand alone server ENTERPRISE on windows 2k8r2 Solved one problem: You cannot set a postoffice on 'enabled" in the left panel when you have "MailEnable Management" | "Messaging Manager" | "Post Office...
by kather
Mon Feb 25, 2013 9:17 am
Forum: MailEnable Enterprise Edition
Topic: cannot enable postoffice after update v7
Replies: 2
Views: 2545

cannot enable postoffice after update v7

after an update from v6 to v7 all disabled postoffices (set in v6) cannot be enabled in v7. also noticed that for some postoffices (not all but a lot of them; all enabled) under the "service selection" everything was disabled; this I had to reset per postoffice advice please thanx sorry: stand alone...
by kather
Mon Apr 30, 2012 10:12 am
Forum: MailEnable Enterprise Edition
Topic: stop using smart host and meroute
Replies: 1
Views: 1940

Re: stop using smart host and meroute

Oke I found in the file "\config\domain.sav" a reference for the domain/ postoffice to the external ip. Even after I changed it in the ME control panel (restarting services). But removing the reference did not the trick (the domain was now listed on the diagnostic view "Hosted Domain Resolution Test...
by kather
Fri Apr 27, 2012 4:07 pm
Forum: MailEnable Enterprise Edition
Topic: stop using smart host and meroute
Replies: 1
Views: 1940

stop using smart host and meroute

I have a domain for what I have used smart hosting & meroute to reroute the mail to a external mailbox. Now it's no longer neceesary to use that external box so I havbe removed the smart host setting on the domain. I have made the proper DNS settings etc. But now I see that mail to this domain is no...
by kather
Wed Oct 26, 2011 6:27 am
Forum: MailEnable Professional Edition
Topic: SecurityPermission after upgrade v5 -> v6 prof. version
Replies: 3
Views: 2883

Re: SecurityPermission after upgrade v5 -> v6 prof. version

hi Ian,

I have placed a ticket about this issue and have received an answer (but did not solved the problem). It was almost the same solution you have given. But that did not work either... any more ideas?

with regards
by kather
Tue Oct 25, 2011 2:55 pm
Forum: MailEnable Professional Edition
Topic: SecurityPermission after upgrade v5 -> v6 prof. version
Replies: 3
Views: 2883

SecurityPermission after upgrade v5 -> v6 prof. version

after an upgrade from version 5 Prof to version 6 Prof webmail (and webadmin) gives a .net error: MailEnable WebMail - Server MEWebMail.Features Error (5) System.Security.Permissions.SecurityPermission. To resolve this problem please refer to the MailEnable Knowledge Base. I have upgraded the Entepr...
by kather
Wed Mar 23, 2011 8:52 am
Forum: MailEnable Enterprise Edition
Topic: mailbox filtering not working
Replies: 1
Views: 2108

mailbox filtering not working

using version 5 enterprise edition I have created some simple mailbox filter rules in the webmail application. Just move message to certain folder if the receiver is a certain address. The address is a unique mailbox within the same postoffice and is forwarded to the mailbox in which the filter is c...
by kather
Mon Feb 28, 2011 3:09 pm
Forum: MailEnable Enterprise Edition
Topic: questions about MAPI
Replies: 0
Views: 1703

questions about MAPI

Q1: I have changed the default postoffice under servers; localhost; connectors; smtp; properties [local domain name] and [default mail domain name] But checking the mapi license under messaging manager; licensing I still see the former default mail domain name. rbooting doesn't help. Any ideas? Q2: ...
by kather
Wed Aug 08, 2007 6:29 am
Forum: MailEnable Professional Edition
Topic: view of the Quarentine folder
Replies: 3
Views: 3245

Handle message outside ME

Thanx for the solution but it's a very timetaking way to do what I wanted to do. I'm having some filters running wich places unwanted messages into this folder. But sometimes something gets through. I just looking for a way to handle these messages in an easy way. By seeing other properties of these...
by kather
Tue Aug 07, 2007 7:55 am
Forum: MailEnable Professional Edition
Topic: view of the Quarentine folder
Replies: 3
Views: 3245

view of the Quarentine folder

is it possible to change the showed items in the Quarentine folder (and also in the Badmail)? Now they are showing the filename, size and date. But for me it's more interessting to see the sender, receiver and subject. I have to open each message / filename by hand to know these ityems. I know you c...
by kather
Tue Jul 03, 2007 6:30 am
Forum: Third Party Applications
Topic: Out-of-Office email automation for MailEnable [v 0.1.8]
Replies: 68
Views: 154337

Re: Out-of-Office 0.1.8

I just update ME Prof to version 2 and now I'm unable to use the out-of-office extention. In the logfile I get this message: ERROR: Delivery Event (cscript.exe "C:\Program Files\Mail Enable\out-of-office\out-of-office.wsf" [*domain*] out-of-office 3948CA0C82074DBBB171B9A27F69B8CC.MAI) needed to be t...