Search found 49 matches

by Maur0V
Wed Dec 17, 2014 4:31 pm
Forum: MailEnable Professional Edition
Topic: some little issue
Replies: 2
Views: 3081

Re: some little issue

Hi unfortunatly it's not a bandwidth issue. A couple of our mayor provider here in italy has set a LOW limit to the mail that can be sent in one single connection. If sendind , for example, a mailing list to 100 user of this provider, after 50 recipient the connection is close with an error. so I ha...
by Maur0V
Mon Oct 13, 2014 2:10 pm
Forum: MailEnable Professional Edition
Topic: some little issue
Replies: 2
Views: 3081

some little issue

Hello, I've found a couple of little problem. 1) i have to decrease the "Maximum recipients per domain" in registry because the major ISP have a really low limit. Each time I upgrade the mailenable software, the key is set to the default value (256). 2) each time i need to restart the SMTP service, ...
by Maur0V
Fri May 23, 2014 10:11 am
Forum: MailEnable Professional Edition
Topic: POP Retrieval
Replies: 1
Views: 2288

POP Retrieval

Hi guys.
I've a question: is pop retrival capable to download messages from an SSL enabled pop3 (POP3S)? I need to download from a server that only allow this type of connection and I cant see any flag to abilitate SSL connection
Thank's
by Maur0V
Sat May 10, 2014 8:20 pm
Forum: MailEnable Professional Edition
Topic: Search button missing
Replies: 1
Views: 2690

Search button missing

Hi,
I've update my 8.04 to the new 8.50 but the search button isn't present in web mail interface. I've also noticed that no log is made for the indexing service (obviusly the service is running) Any suggestion?
by Maur0V
Tue Aug 27, 2013 1:16 pm
Forum: MailEnable Professional Edition
Topic: Usage Reports?
Replies: 1
Views: 2977

Re: Usage Reports?

Hi csgaraglino, i'm developing a net command line tool that can be usefull to you. It can check all mailbox to see if account is near to be full and can also notify user when it's appen. The program is making also a lot of other thinks... PM me if you are interessed
by Maur0V
Sat Jul 27, 2013 10:44 am
Forum: MailEnable Professional Edition
Topic: How to change the MailEnable services to x64
Replies: 10
Views: 20547

Re: How to change the MailEnable services to x64

finally the problem seems to be solved.
the new 7.50 version create all the x64 version of the services and it's also activating them by default ( at least on my installation).
strange, but no notes in the change log....
by Maur0V
Wed Jun 26, 2013 10:21 pm
Forum: MailEnable Professional Edition
Topic: any way to trigger an alert if mail volume increases?
Replies: 5
Views: 6778

Re: any way to trigger an alert if mail volume increases?

i've also some linux box running. the plug-in it's obviusly running on top of windows server hosting mail-enable. it's a dot.net command line apps and now it's able to send an e-mail whit the result . you can use it ad nagios plug-in or by running via command line (and planing via windows activity p...
by Maur0V
Wed Jun 26, 2013 9:11 am
Forum: MailEnable Professional Edition
Topic: any way to trigger an alert if mail volume increases?
Replies: 5
Views: 6778

Re: any way to trigger an alert if mail volume increases?

Nagios is a powerfull (linux based) monitoring system. my plugin is now evaluating the number of mail sent in the past 24 hour whith the number of the last week (same day). it use the smtp debug log. if you need I can develop a solution for you, but i need (for checking the date and time format) som...
by Maur0V
Tue Jun 25, 2013 8:14 am
Forum: MailEnable Professional Edition
Topic: any way to trigger an alert if mail volume increases?
Replies: 5
Views: 6778

Re: any way to trigger an alert if mail volume increases?

Hi
I'm developing an Nagios plug-in that check the SMTP outgoing queue plus some more things
it's a dot.net application that can be used by command line.
if interested pm me.
by Maur0V
Thu Jun 20, 2013 4:10 pm
Forum: MailEnable Professional Edition
Topic: MailEnable and SpamAssassin
Replies: 4
Views: 6087

SOLVED Re: MailEnable and SpamAssassin

I've finaly understood. there seems to be a problem in the "restart" of the MTA. to make spam-assassin filter work i've: 1) set the right configuration in message filter (remember to do a test) 2) enable the filter. 3) RESTART THE SERVER with the service enabled. For me just restart all sevice in co...
by Maur0V
Wed Jun 19, 2013 10:41 am
Forum: MailEnable Professional Edition
Topic: ME Pro 7.09 + IExplorer 10 = Webmail does not login
Replies: 2
Views: 3715

Re: ME Pro 7.09 + IExplorer 10 = Webmail does not login

for me it's working fine (7.09, internet explorer 10, Win 2008R2 64 Bit, using localized webmail - no plesk)
by Maur0V
Wed Jun 19, 2013 10:33 am
Forum: MailEnable Professional Edition
Topic: How to change the MailEnable services to x64
Replies: 10
Views: 20547

Re: How to change the MailEnable services to x64

installed 7.09 but problem still here.
Any idea? The server is an Italian version. Can this be the problem?
by Maur0V
Wed Jun 19, 2013 10:33 am
Forum: MailEnable Professional Edition
Topic: How to change the MailEnable services to x64
Replies: 10
Views: 20547

Re: How to change the MailEnable services to x64

installed 7.09 but problem still here.
Any idea? The server is an Italian version. Can this be the problem?
by Maur0V
Wed Jun 19, 2013 10:10 am
Forum: MailEnable Professional Edition
Topic: MailEnable and SpamAssassin
Replies: 4
Views: 6087

Re: MailEnable and SpamAssassin

just upgraded to 7.09 version but the problem is still here.
moreover in system-tray, in spam statistics, SA SCANS and SA DETECTIONS are both 0.
Is anybody using spam assassin filter in mail enable 7?
by Maur0V
Fri Jun 07, 2013 3:39 pm
Forum: MailEnable Professional Edition
Topic: MailEnable and SpamAssassin
Replies: 4
Views: 6087

MailEnable and SpamAssassin

I've installed a spamassassin on a separate linux server. I've enabled the spamassassin filter in management and testing the configuration from whitdin console is fine and I can see in the spamassassin log a request. The problem is that no incomming mail is passed to the spamassasin filter. Do I mis...