Search found 1362 matches

by MartynK
Sat Jul 18, 2020 12:14 pm
Forum: MailEnable Enterprise Edition
Topic: Deleted Items not being Purged
Replies: 7
Views: 2568

Re: Deleted Items not being Purged

So 24 hours later, the purge process has run again but nothing has actually been deleted from the Deleted Items or Junk folders.

Any ideas or is this a bug ?
by MartynK
Fri Jul 17, 2020 9:01 am
Forum: MailEnable Enterprise Edition
Topic: Deleted Items not being Purged
Replies: 7
Views: 2568

Deleted Items not being Purged

Running the Mailbox Cleanup Agent and it does not seem to be deleting things from the actual mailboxes even though I have the limit set to 7 days. The log file is showing a large number of items in the folder: 07/17/20 10:47:28 [SF:mydomain.com/mymailbox] -> Purging Deleted Items 07/17/20 10:47:28 [...
by MartynK
Tue Jul 14, 2020 3:30 am
Forum: MailEnable Enterprise Edition
Topic: Webmail Certificate Errors
Replies: 0
Views: 2001

Webmail Certificate Errors

I have an odd issue and I am not sure if its webmail, IIS or a certificate error. When I login to webmail, by browser is showing that the site certificate is valid and all secure. If I go between emails and folders, it randomly changes to a warning sign on the browser saying "Not Secure" and when I ...
by MartynK
Tue Jul 14, 2020 1:27 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 4010

Re: Outlook and IMAP very Slow

hi

The latest v10.30
by MartynK
Mon Jul 13, 2020 3:58 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 4010

Re: Outlook and IMAP very Slow

So an update, I have downloaded Thunderbird and that seems to be working OK.

Even while its doing its initial sync, it still sends and receives to inbox.

So looks like something specific to Outlook, not sure where to go now.

Mailenable, any ideas ?
by MartynK
Mon Jul 13, 2020 1:42 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 4010

Outlook and IMAP very Slow

It seems that my Outlook/IMAP setup has gone on a go slow. When I first startup Outlook, it updates the inbox quickly, then starts updating subscribed folders which seems to never end. This in turn then stops any updates coming in or going out of the inbox for instance. If I click on another folder,...
by MartynK
Mon Jun 15, 2020 1:58 am
Forum: General
Topic: User Whitelist Import
Replies: 3
Views: 21882

Re: User Whitelist Import

Thanks.
by MartynK
Sat Jun 13, 2020 3:17 am
Forum: General
Topic: User Whitelist Import
Replies: 3
Views: 21882

Re: User Whitelist Import

OK, so no reply here, can someone at Mailenable please just answer this one.

whitelists are stored in the postoffice of the config folder in mailbox .lst fies

What are the contents of the .lst files ?

for example I see:

1525409672 CLIENT

Whats the number ?

Please help :(
by MartynK
Fri Mar 27, 2020 5:50 am
Forum: General
Topic: User Whitelist Import
Replies: 3
Views: 21882

User Whitelist Import

Is there any way to import email addresses and domains in to a users account ?

I can see via webmail, you can do it one by one, but I have a number of people who want to import / export batches.

In reality, looking for a way to sync the Outlook Junk whitelist in to MailEnable.

Any ideas ?
by MartynK
Sat Jun 29, 2019 3:18 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Contacts Sync Issues
Replies: 1
Views: 12338

Re: Contacts Sync Issues

An update.

Just checked on my Outlook running on my iPad, its not getting contact updates also.
by MartynK
Sat Jun 29, 2019 2:26 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Contacts Sync Issues
Replies: 1
Views: 12338

Contacts Sync Issues

Hi, I have a mobile phone and have Outlook installed as my email client using EAS. When I initially setup the account all seems to download correctly and the account looks good. If I go to the search function and try to look for contacts it seems very random as to what is available. If I then go to ...
by MartynK
Wed Jul 18, 2018 6:28 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: ActiveSync issues after Enterprise 10.17 Upgrade
Replies: 0
Views: 12346

ActiveSync issues after Enterprise 10.17 Upgrade

I upgraded form 10.16 to 10.17 and within a few hours people started complaining that mail was not coming through on their phones. First it looked like one or two people, purely with iPhones, but after a while it was more. Now I notice my Android phone is not updating all folders. Anyway. downgraded...
by MartynK
Mon Feb 12, 2018 1:48 am
Forum: MailEnable Professional Edition
Topic: DKIM Fail
Replies: 6
Views: 14049

Re: DKIM Fail

Did anyone get to the bottom of this, I am having the same problem and well known domains are failing ?
by MartynK
Sun Feb 11, 2018 5:59 am
Forum: MailEnable Enterprise Edition
Topic: What Syncs Notes ?
Replies: 1
Views: 4799

What Syncs Notes ?

Hi,

I am trying to workout what syncs what using what protocols.

When I have Outlook running with ActiveSync is says for example notes are only local.

What should I use to get my notes synced ?

Anyone have any ideas ?
by MartynK
Tue Feb 06, 2018 4:34 am
Forum: Error Reports and Issues
Topic: Incoming Email Domain Key Issues
Replies: 1
Views: 5725

Incoming Email Domain Key Issues

I am receiving email from a few domains one being "welcome.aexp.com" which all seem to have valid domain keys when you look them up on the web, yet MailEnable is classifying the emails as "Fail" on the domain keys. How can I workout what is going on, looking at the logs I dont see what I need to loo...