Page 1 of 1

v10 Beta problems

Posted: Thu Sep 14, 2017 2:04 am
by MartynK
The Chat service is crashing on startup, not sure where else to look, this is from the event log.

Faulting application name: MEXMPPS.EXE, version:, time stamp: 0x59587495
Faulting module name: KERNELBASE.dll, version: 6.2.14393.1532, time stamp: 0x5965adf8
Exception code: 0xe0434f4d
Fault offset: 0x000da9f2
Faulting process id: 0x%9
Faulting application start time: 0x%10
Faulting application path: %11
Faulting module path: %12
Report Id: %13
Faulting package full name: %14

- System

- Provider

[ Name] Application Error

- EventID 1000

[ Qualifiers] 0

Level 2

Task 100

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2017-09-14T02:02:22.324391200Z

EventRecordID 1204

Channel Application

Computer METestServer


- EventData


Re: v10 Beta problems

Posted: Tue Sep 19, 2017 6:43 am
by MailEnable-Ian
Hi Martyn,

I see can see you are testing on a test server/image. Do you have all the .NET frameworks installed and up to date? What version of Windows did you install version 10 on? Do you have Microsoft Visual Studio installed on the image your testing on? Can you send a copy of your MailEnable diagnostic report to

Re: v10 Beta problems

Posted: Wed Sep 20, 2017 4:51 am
by MartynK

Its Windows 2016 Std, all patched up with all .Net installed, no dev tools.

I built the VM purely to test the new version.

Clicking the Diag in he Admin console only creates the page down as far as "Server Name", I have tried hitting refresh and it did nothing.

Clicked the menu option "Send Diag Output To Support" so maybe something is on its way to you.

Re: v10 Beta problems

Posted: Wed Sep 20, 2017 11:37 am
by MailEnable
Hi Martyn,
I hope you are well. The problem is likely an issue with the framework bitness (which was fixed in a patched kit today).
Specifically that it is trying to use x86 framework without it being installed.
Could you please assist by updating your installation to the now-current build. Thanks, Andrew

Re: v10 Beta problems

Posted: Thu Sep 21, 2017 4:10 am
by MartynK

That new installation kit solved the problem, also seems to have solved an issue where every now and the I noticed the IMAP service had stopped.

Next thing to workout now is how this chat works, when in webmail, I click the chat option, but the left hand side just keeps flashing between No Connection ! message at the top of the screen and a Online circle at the bottom, about every 3~4 seconds.

Re: v10 Beta problems

Posted: Thu Sep 21, 2017 4:18 am
by MartynK
I think I may have found out why IMAP keeps stopping, the Diag report is stating that "IMAP is out of the evaluation period or the license is not valid"