Problems

MailEnable's Connector for Microsoft Outlook provides a rich messaging and collaborative interface to MailEnable.
Post Reply
reninvest
Posts: 18
Joined: Wed Mar 02, 2011 11:21 am

Problems

Post by reninvest » Wed Mar 27, 2013 8:21 pm

Hello to all,

We face tremendous problems with MAPI connector v1.53 and Server Premium v7.04.We own Windows XP SP3 machines and Outlook 2010 SP2 which after downloading several items it craches and restarts.

Also in some mailboxes which are in several GBs it is extremely slow.
In some cases, when the download item dialog box calculates the total capacity it overtakes the 100% of the calculated capacity(in percentage and in capacity) and continues beyond 100%, for example 500% !!!!!!.

Can anyone solve this trivial quiz??

Ioannis

gmaoret
Posts: 67
Joined: Thu Sep 20, 2007 10:25 am
Location: SERSIS - Italy

Re: Problems

Post by gmaoret » Tue Apr 16, 2013 9:46 am

Have you tried to update to 7.05?
Gabriele Maoret
SERSIS - Servizi & Sistemi
http://www.sersis.com

webshaun
Posts: 246
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Problems

Post by webshaun » Fri Apr 19, 2013 12:51 pm

I'm having the same problems with all the latest versions. the software Mailenable is falling apart and I'm wondering if the company might be out of business.
---
Shaun Rieman
Advanced Micro Technologies, LLC

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Problems

Post by MailEnable » Sun Apr 21, 2013 12:32 am

Hi reninvest, with respect to your problems, I suggest the following:

1. Upgrade to the now current released MAPI client.
2. If the problem persists, then could you please raise a defect as at http://www.mailenable.com/support

I checked our product register and we have no matching reports; and we attempted to reproduce the issue with assorted mailboxes and were not able to do so.

With respect to the delayed response, the forums are monitored and responded to as a lower priority to testing kit builds and to responding to incidents in the ticket system.
We just released updates from Version 3 through to Version 7, and the resourcing associated with testing and releasing such a large array of kits is extensive. When there is a surplus in those areas (and there has been) responsiveness on the discussion forum may periodically lapse. If you are experiencing problems, with the MAPI client, then the ticket system will be the best way to resolve these, since it will require access to MAPI troubleshooting longs and these are very large.
Regards, Andrew

reninvest
Posts: 18
Joined: Wed Mar 02, 2011 11:21 am

Re: Problems

Post by reninvest » Fri Apr 26, 2013 10:49 am

Hello Andrew,

Thank you for your response to our problem.
The essence of the problem regarding the MAPI connector is still the same, which means in XP clients the MAPI connector in collaboration with Outlook 2010 SP2 crashes and restarts.
We are using the latest versions in ME Server Prem and in MAPI connector.
The only thing that changed is the fact that my server had a problematic Ethernet NIC (IBM xSeries 3400 with Broadcom Gigabit NIC) and as soon as I have added Intel Dual NIC adapter, the overall performance of the server, changed dramatically for good.
I was deeply dissapointed from the performance of MAPI connector and I installed Thunderbird in IMAP/SMTP profile and works pretty well.
I am not proposing to anyone to remove MAPI connector but in our installed configuration it is not working.

Thank you for your assistance,

Ioannis

Post Reply