Unread sent items?

MailEnable's Connector for Microsoft Outlook provides a rich messaging and collaborative interface to MailEnable.
Post Reply
webshaun
Posts: 246
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Unread sent items?

Post by webshaun » Wed Apr 24, 2013 2:40 pm

Random unread "sent" items appear after restarting outlook. The sent messages also appear unread in webmail/imap/activesync but originate from MAPI connector. version - 7.06... mapi v 1.54
---
Shaun Rieman
Advanced Micro Technologies, LLC

tomr
Posts: 48
Joined: Wed Apr 09, 2008 9:58 pm

Re: Unread sent items?

Post by tomr » Wed Apr 24, 2013 8:25 pm

same here. 7.06/1.54 connector

swim
Posts: 7
Joined: Wed Aug 22, 2012 9:22 am

Re: Unread sent items?

Post by swim » Fri Apr 26, 2013 3:14 pm

same for us ME 7.06 Mapi 1.54 connector

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Unread sent items?

Post by MailEnable » Fri May 03, 2013 1:34 am

Hi,
The unread issue I believe has been fixed (and is addressed in the 7.07 kit - which will be posted today).
http://www.mailenable.com/premium707.exe
http://www.mailenable.com/enterprise707.exe
Regards, Andrew

webshaun
Posts: 246
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Unread sent items?

Post by webshaun » Fri May 03, 2013 1:54 am

"I believe"? You don't sound very confident.
---
Shaun Rieman
Advanced Micro Technologies, LLC

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Unread sent items?

Post by MailEnable » Fri May 03, 2013 3:00 am

The reason for the hesitation has more to do with knowing whether the problem reported here matches the issue reported via the ticket system/issue register.

If they are guaranteed to be the same, then the answer would be definitive. I can tell you definitively that this issue appears as this in our register (and will appear the same in the release notes):
ISSUE: Changes to folder contents may unnecessarily set the a change flag file, potentially causing folders to be reindexed and resulting in flag loss and unnecessary replication).
Regards, Andrew

webshaun
Posts: 246
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Unread sent items?

Post by webshaun » Sat May 04, 2013 1:10 am

What happened to 7.07? You said "which will be posted today"?
---
Shaun Rieman
Advanced Micro Technologies, LLC

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Unread sent items?

Post by MailEnable » Sat May 04, 2013 6:53 am

It did not make it through the testing cycle. So it was not released. If you are pressured, then the links to solving the problem appear in this thread.
Regards, Andrew

webshaun
Posts: 246
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Unread sent items?

Post by webshaun » Wed May 08, 2013 8:11 pm

Now inbox messages aren't showing up as deleted and not being marked as read through the mapi connector on mobile/webmail.
---
Shaun Rieman
Advanced Micro Technologies, LLC

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Unread sent items?

Post by MailEnable » Thu May 09, 2013 2:08 pm

Cant reproduce that behaviour sorry. There was an update to the MAPI client today, although I was not able to reproduce the behaviour you mention with either the 1.55 or 1.56 mapi clients.
Regards, Andrew

donodono
Posts: 1
Joined: Mon Jun 24, 2013 9:38 am

Re: Unread sent items?

Post by donodono » Mon Jun 24, 2013 9:55 am

MailEnable wrote:Hi,
The unread issue I believe has been fixed (and is addressed in the 7.07 kit - which will be posted today).
http://www.mailenable.com/premium707.exe
http://www.mailenable.com/enterprise707.exe
thanks
it really help

bonbon
Posts: 6
Joined: Fri Jul 19, 2013 4:11 am

Re: Unread sent items?

Post by bonbon » Fri Jul 19, 2013 4:21 am

Hi

sill hv problem, some users re-open outlook client/reboot computer , Newly mail will always appear as 'unread' in the Inbox & SENT folder

I am run 7.09 version of ME Enterprise Premium/Window 2008r2, outlook mapi connector v.1.58.
:x

Post Reply