Some mails missing/not downloaded in Outlook

MailEnable's Connector for Microsoft Outlook provides a rich messaging and collaborative interface to MailEnable.
Post Reply
Matth
Posts: 101
Joined: Fri Nov 08, 2002 8:34 am
Location: Hong Kong

Some mails missing/not downloaded in Outlook

Post by Matth » Fri Feb 07, 2020 5:06 am

On an Outlook client some mails are missing and not downloaded. After closing Outlook yesterday evening a few emails have arrived at that mailbox. The mails show up on a mobile phone client or when using Outlook on a different computer or the webclient. The MAPI connector is the latest version 2.74, same for the server (Enterprise Premium), which is on 10.29.

Pressing F9 to download all mails, restarting Outlook or even the PC have not helped. Deleting the _index.xml file in the Inbox folder has also not solved the issue.

Resetting the whole client would probably solve the issue, but since the mailbox is quite big, this is not a viable solution. It happened before, and the problem was solved by resetting the client (delete, configure again).

This is quite a critical issue and makes you lose trust in the product. Unless you double check via webclient or another client, you might not even realize that important mails are missing.

And no, I don't want to buy a support ticket to find out it's a bug in the product. I honestly hope to get a reasonable reply, although this forum seems pretty dead.

MailEnable-Ian
Site Admin
Posts: 9101
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Some mails missing/not downloaded in Outlook

Post by MailEnable-Ian » Tue Feb 11, 2020 4:45 am

Hi,

Please download the latest MAPI Connector from our beta page as it contains extensive fixes you need to apply.
Regards,

Ian Margarone
MailEnable Support

Post Reply