Sync on Mobile works only randomly

MailEnable Exchange ActiveSync (EAS) - for EAS enabled devices (including iPhone, Windows Phone 7, Android, Nokia, etc).
Post Reply
Matth
Posts: 87
Joined: Fri Nov 08, 2002 8:34 am
Location: Hong Kong

Sync on Mobile works only randomly

Post by Matth » Fri Feb 14, 2020 3:03 pm

Ever since updating the server to Version 10.29 my mobile Android phone has major problems syncing the mails.

On one phone I get simply no mails. I then installed the same mail client to another, old phone and it's not much better there. There at least I do get regularly the message that auto-sync is turned off and asks me to turn it on again.

Strange enough, some accounts do get synced, while others only work every now and then. Normally I used to get the mails immediately and with not delay. I haven't made any changes to the phone, so I'm quite positive that it is not the phone.

MailEnable-Ian
Site Admin
Posts: 9029
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Sync on Mobile works only randomly

Post by MailEnable-Ian » Sun Feb 16, 2020 10:31 pm

Hi,

The best way forward here would be to lodge a support ticket and provide the device/mailbox ActiveSync log files to be analysed in more detail by a MailEnable technician. To enable the ActiveSync server side log files please review the following article: https://www.mailenable.com/kb/content/article.asp?ID=me020611

Please also provide detail of the email client being used on the Android device and which model it is.
Regards,

Ian Margarone
MailEnable Support

Post Reply