Very slow IMAP

Discussion regarding the Standard version.
Post Reply
TermiTV
Posts: 1
Joined: Mon Jan 20, 2020 2:10 pm

Very slow IMAP

Post by TermiTV » Mon Jan 20, 2020 2:18 pm

Hello,

i am on Version 10.27 on Windows Server 2016 x64 and IMAP is very slow. It takes 30-60 seconds to update my IMAP on iOS, Android and Outlook (W10). Webmail is working just fine. Any Ideas on how to fix this? Maybe allocate some more ressources for IMAP?

Greetings
Martin

MailEnable-Ian
Site Admin
Posts: 9162
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Very slow IMAP

Post by MailEnable-Ian » Thu Jan 23, 2020 12:24 am

Hi,

First step is to download 10.29 and upgrade MailEnable as it contains fixes you need to apply to core services in particular the IMAP service.
Regards,

Ian Margarone
MailEnable Support

malikguy
Posts: 7
Joined: Thu Sep 17, 2015 5:48 pm

Re: Very slow IMAP

Post by malikguy » Sun Aug 02, 2020 9:16 am

Hello Ian, we are on ME 10.30 Pro and are still seeing very poor IMAP performance specifically on larger mailboxes. One of our iPhone users states that it can take up to 2-3 mins to refresh his inbox. Can you provide any guidance?

MailEnable-Ian
Site Admin
Posts: 9162
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Very slow IMAP

Post by MailEnable-Ian » Sun Aug 02, 2020 11:15 pm

Hi,

We would need access to log files and the server to troubleshoot in more detail (you will need to lodge a support ticket for this). If you have AV software on the client machine then try to disable the email filtering in the AV app. Try another IMAP email client.
Regards,

Ian Margarone
MailEnable Support

Post Reply