Urgent: Emails recieved with no subject and no content

Discussion regarding the Standard version.
Post Reply
aqasem
Posts: 1
Joined: Mon Sep 16, 2019 4:06 pm

Urgent: Emails recieved with no subject and no content

Post by aqasem » Mon Sep 16, 2019 4:13 pm

Hi,

Unfortunately, when i send emails, the email not appeared in "sent" folder, and i received it with no subject and no content.

Am using standard edition version 10.20

Any help please !

Thanks,

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Urgent: Emails recieved with no subject and no content

Post by MailEnable-Ian » Wed Oct 16, 2019 12:50 am

Hi,

First step is to upgrade your version to 10.27 on downloads page to see if this resolves your problems. If the upgrade does not help then please provide more detail of how your sending the message. What email client are using to send the message? Have you tried using the MailEnable Web mail client o see if the same behavior occurs?
Regards,

Ian Margarone
MailEnable Support

Dataspark
Posts: 2
Joined: Mon Nov 11, 2019 1:56 pm

Re: Urgent: Emails recieved with no subject and no content

Post by Dataspark » Mon Nov 11, 2019 2:05 pm

Hi,

I am having the same issue, but on version 10.16.

This suddenly happened on Thursday Nov 7, 2019, where emails to mobile devices only show no content but show up as a raw.mht file with the content in plain text. Outlook and webmail do not have this issue.

Did the upgrade solve the issue?

Why would it suddenly happen after over a year in service with no changes being done to the server?

Dataspark
Posts: 2
Joined: Mon Nov 11, 2019 1:56 pm

Re: Urgent: Emails recieved with no subject and no content

Post by Dataspark » Wed Nov 13, 2019 10:46 pm

Just an update to my post above, I did the update to 10.27 and the emails are coming in normal to the phones again except for some emails which have a whole bunch of nonsense at the bottoms of the emails.

I have examples but the problem is not fully solved, and whats causing it in the first place?

Post Reply