Android & iMap with MailEnable

Discussions on webmail and the Professional version.
AlphaMouth
Posts: 5
Joined: Thu Feb 10, 2011 1:36 am

RE: Android & iMap with MailEnable

Post by AlphaMouth » Wed Jul 27, 2011 4:58 pm

UPDATE

It appears that my carrier (Verizon) has something to do with this (at least one part). I decided to clear all accounts and settings from the mail client and use the defaults to setup a new account. One of the options was a check box called "Use Verizon email gateway". If I selected this option then the IMAP marking as read seemed to work correctly. I verified this with a 2nd account. Deleting the email marks it in the webmail client for deletion but it does not move/EXPUNGE it from the inbox. I also noticed that a copy of the deleted item seems to get placed into a "Trash" Folder created off the root.

Could this be the root of the issue? On the iPhone I am able to choose where deleted items get placed. Android does not. Could it be that ME does not recognize this "Trash" folder as a deleted item and hence does not remove the item from the inbox?

Deleting it from the webmail client seems to remove it directly (does not move to "Deleted Items".)



I'm not sure if this is an Android option or something Verizon added but a fix is a fix for me. Hope this helps others somehow.

avalanchd
Posts: 31
Joined: Thu Jun 22, 2006 4:14 pm
Location: USA

Re: Android & iMap with MailEnable

Post by avalanchd » Fri Oct 14, 2011 5:38 pm

I have MailEnable Pro Version 5.5 with a Droid X2 with android version 2.3.4 installed with the default mail client. I leave Outlook running with a POP account, setup not to delete emails for 1 day so that the server can keep all the emails until my phone has a chance to get them as well. However it seems that if Outlook or even webmail checks the email before my phone then my phone doesn't receive the email message. I get most of the emails that are sent while my computer is off at night, this morning it skipped one. I looked through the logs and didn't see anything that stands out. I can post logs if necessary.

Gerhaner
Posts: 1
Joined: Mon Aug 31, 2020 7:17 pm
Location: Clifton

Re: Android & iMap with MailEnable

Post by Gerhaner » Mon Aug 31, 2020 7:24 pm

AlphaMouth wrote:
Wed Jul 27, 2011 4:21 pm
@Ian

I upgraded to the new 5.5 this morning with no change in this behavior. All new messages remain unread and un-deleted when marked from my adroid mail client. Webmail still shows a correct listings as does the iPhone.

I recreated the Android mail account also today in an attempt to re-sync. No change.
I have the same issue, and doesn't know hot to fix it

Post Reply