ListServe BATV tag in from address, causes denial

Discussions on webmail and the Professional version.
Post Reply
gatorIT
Posts: 2
Joined: Sat Aug 04, 2012 8:00 pm

ListServe BATV tag in from address, causes denial

Post by gatorIT » Sun Aug 05, 2012 2:55 am

Environment: Mailenable Professional Edition v6.54

We have LS subscribers that have their messages denied due to BATV tag in the header:
[SMTP:prvs=4560612634=email@domain.com]

What can we do so that messages from these senders will not be denied?

MailEnable-Ian
Site Admin
Posts: 9372
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: ListServe BATV tag in from address, causes denial

Post by MailEnable-Ian » Mon Aug 06, 2012 1:50 am

Hi,

Only workaround would be to set the list so anyone can post to it. Future revisions of the list service may provide an option to cater for this scenario.
Regards,

Ian Margarone
MailEnable Support

gatorIT
Posts: 2
Joined: Sat Aug 04, 2012 8:00 pm

Re: ListServe BATV tag in from address, causes denial

Post by gatorIT » Fri Aug 10, 2012 9:58 am

Thanks for the response but surprised that this feature isn't already supported and that it does not appear to be on the immediate road map for MailEnable. GFI MailEssentials List Server has had support for this since 2009.

The Adder
Posts: 2
Joined: Wed Jun 03, 2020 2:21 pm

Re: ListServe BATV tag in from address, causes denial

Post by The Adder » Wed Jun 03, 2020 2:39 pm

Any progress?

In other words: is this problem solved in version 10?


Current environment: MailEnable Standard Edition v8.59
Thanks from Holland

The Adder
Posts: 2
Joined: Wed Jun 03, 2020 2:21 pm

Re: ListServe BATV tag in from address, causes denial

Post by The Adder » Wed Jun 03, 2020 2:43 pm

Any progress?

In other words: Is this problem solved in version 10?

Current environment: Mailenable Professional Edition v8.59
Thanks from Holland

scottri
Posts: 6
Joined: Sun Jul 20, 2008 5:45 am
Location: USA

Re: ListServe BATV tag ("prvs"prefix) in from address, causes denial

Post by scottri » Mon Nov 23, 2020 9:08 pm

I am seeing a similar issue where users subscribing from a form on our website adds the user with just the base email address, but when the confirmation to subscription is received from the actual user, their return email has the "prvs" prefix and prevents the user from confirming registration.

On the surface, I believe that the LS service should recognize BATV emails and trim the "prvs" prefix such that the real email address is what is registered with the list and is used when confirming subscription. At least it should be an option to opt into to handle such cases.

I am using Enterprise 10.30.

Is there any plan to address this limitation in an upcoming update/version?

Post Reply