over 6000 messages in my inbox. swiss cheese security on ME?

Discussions on webmail and the Professional version.
MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Post by MailEnable » Fri Oct 22, 2004 4:48 am

Thx - I actually put in a request to have the SMTP Connector return an error when externals attempt to send to a mailbox with an exceeded quota.
Regards, Andrew

jorune
Posts: 174
Joined: Fri Jul 02, 2004 5:05 pm
Location: Chicago, IL

Post by jorune » Fri Oct 22, 2004 5:08 am

MrByte wrote:huhhhh :shock: nice one Andrew.....
this reeally means, not having message quota enabled to the outside or...else!!!

Wow. I would have never thought spammers would do something like that. Thanks!

Kiliman
Posts: 279
Joined: Mon Feb 03, 2003 2:44 pm
Location: Chesapeake, VA

Post by Kiliman » Fri Oct 22, 2004 11:45 am

The "mailbox full" theory sounds interesting, but that's not what appears to be happening here.
10/20/04 10:45:18 SMTP-IN 728 80.181.67.96 MAIL MAIL FROM:<brinchmann@newxxxshows.com> 250 Requested mail action okay, completed 43 40
10/20/04 10:45:21 SMTP-IN 728 80.181.67.96 RCPT RCPT TO:<vince@singingmechanic.com> 250 Requested mail action okay, completed 43 37
10/20/04 10:45:22 SMTP-IN B80B2A6C13C34234B4360D6DF11B4.MAI 728 80.181.67.96 DATA DATA 354 Start mail input; end with <CRLF>.<CRLF> 46 6
10/20/04 10:45:25 SMTP-IN B80B2A6C13C34234B4360D6DF11B4.MAI 728 80.181.67.96 QUIT QUIT 221 Service closing transmission channel 42 6
His logs show that both the MAIL FROM and RCPT TO domains are not local. He claims he only allows relay for authenticated connections. If that's truly the case, then the logs should show 503 This mail server requires authentication. Please check your mail client settings.

So it does appear that his server relay settings are incorrect.

Kiliman

jorune
Posts: 174
Joined: Fri Jul 02, 2004 5:05 pm
Location: Chicago, IL

Post by jorune » Fri Oct 22, 2004 12:47 pm

Kiliman wrote: His logs show that both the MAIL FROM and RCPT TO domains are not local. He claims he only allows relay for authenticated connections. If that's truly the case, then the logs should show 503 This mail server requires authentication. Please check your mail client settings.

So it does appear that his server relay settings are incorrect.

Kiliman
Isn't it also possible he has a redirect on the inbox - which would also make it look like it's relaying, when in fact it's not.

-Johnny

Post Reply