Prerequisites check in installation v6.55 professional ADSI

Post your MailEnable suggestions here.
Post Reply
Markuz
Posts: 21
Joined: Fri Dec 21, 2007 7:59 pm

Prerequisites check in installation v6.55 professional ADSI

Post by Markuz » Sun Jun 24, 2012 10:01 am

Hi,

I wanted to perform a clean install based on the v6.55 professional installation. The installation threw strange errors;
- "MEINST~1.exe" has stopped working
- Typeinitalizer errors

I thought that maybe it was a bug in the 6.55 installation, so I tried the 6.02 installation. And that was immediately warning about the fact that the "ADSI scripting libraries" were missing. Ok ... but then what? I found knowledge base article ME020511 that suggested to install the IIS 6.0 compatibilty feature as "Role service". After I installed this, installation ran smooth.

Suggestions
  • Check why 6.55 isn't checking the availablity of ADSI scripting libraries, as it was in 6.02
  • Adjust the message when ADSI is not found, add a pointer to the ME020511 knowledge base article
  • Check the installation guide, as I couldn't find the ADSI as prerequisite
Regards,
Mark

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Prerequisites check in installation v6.55 professional A

Post by MailEnable » Sat Jun 30, 2012 2:29 am

Hi Markuz,

the installer should have displayed a warning about requiring ADSI. Perhaps something has changed in the later release and it is not detecting. We will investigate this.
I have ensured that the requirements have been updated. Version 7 (which will be released later in the year) does not have the ADSI requirement. Thanks again.
Regards, Andrew

Post Reply