High memory usage MEMTA.EXE after build 7.08

Discussion forum for Enterprise Edition.
Post Reply
crnunez
Posts: 213
Joined: Sun Jan 25, 2004 8:26 pm

High memory usage MEMTA.EXE after build 7.08

Post by crnunez » Thu May 30, 2013 12:57 pm

Hello,
I detected that after upgrade to 7.08 Enterprise, the memory usage for MEMTA.exe has huge increment. Yesterday, I saw the big value of 1.5 GB de Ram for this service!!

I don't changed any configuration, I don't add any new rule, nothing... The last rule was added in build 7.04; 7.04 I can see this memory issue, 7.05, 7.06 and 7.07 I dont see any dramatic memory issue.

My normal memory average for this service is around 150 MB, at this moment I have 275 MB for MEMTA.exe.

I take an eye on this service, then I will update this thread.

Does MailEnable make any change about MTA on build 7.08?
Regards,
Robert N.
Zona Hosting - Hosting y Servicios Profesionales en Internet.

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: High memory usage MEMTA.EXE after build 7.08

Post by MailEnable » Fri May 31, 2013 4:22 am

Regards, Andrew

crnunez
Posts: 213
Joined: Sun Jan 25, 2004 8:26 pm

Re: High memory usage MEMTA.EXE after build 7.08

Post by crnunez » Fri May 31, 2013 5:19 pm

Hi,
Yes, I have 64 bits OS. A this moment the MEMTA Service has 1.25 GB of ram....

I will install this new release.

THANKS!
Regards,
Robert N.
Zona Hosting - Hosting y Servicios Profesionales en Internet.

kiamori
Posts: 229
Joined: Wed Nov 04, 2009 1:39 am
Contact:

Re: High memory usage MEMTA.EXE after build 7.08

Post by kiamori » Tue Jun 04, 2013 7:03 pm

Any other notes on this 7.09 release.
http://www.mailenable.com/Premium-ReleaseNotes.txt does not have any details as of yet.

Gian
Posts: 11
Joined: Sun Jun 09, 2013 2:11 am

Re: High memory usage MEMTA.EXE after build 7.08

Post by Gian » Sun Jun 09, 2013 3:23 am

mine MEMTA came up to 1,9 gb

I just restarted all process

mc9ag
Posts: 10
Joined: Sat Sep 29, 2012 9:32 am

Re: High memory usage MEMTA.EXE after build 7.08

Post by mc9ag » Mon Jun 10, 2013 1:35 pm

I have run this update (7.09) on my Server 2008 64 bit server and it worked. The memta.exe remains at under 10Mb.

kiamori
Posts: 229
Joined: Wed Nov 04, 2009 1:39 am
Contact:

Re: High memory usage MEMTA.EXE after build 7.08

Post by kiamori » Mon Jun 10, 2013 9:28 pm

I can confirm 1.9 appears stable

Gian
Posts: 11
Joined: Sun Jun 09, 2013 2:11 am

Re: High memory usage MEMTA.EXE after build 7.08

Post by Gian » Tue Jun 11, 2013 3:35 am

with ME Ent 7.09 = MEMTA = 14.532 k :)

ShawnKHall
Posts: 105
Joined: Wed Apr 06, 2005 12:03 am
Location: California, USA
Contact:

Re: High memory usage MEMTA.EXE after build 7.08

Post by ShawnKHall » Wed Jun 12, 2013 9:45 am

I've been experiencing similar problems and in the real-time connection monitoring page of the monitor app I can see that the first x connections (where the connection limit is =x+10) are never released. After just updating to 7.0.8 tonight and not being able to send or receive email anymore, I'm starting to freak out. Hopefully 7.0.9 will fix it (installing now).
-Shawn

Post Reply