[SOLVED] Console error after 9.05 enterprise upgrade (from 9.04)

Discussion forum for Enterprise Edition.
Post Reply
Marlenio
Posts: 17
Joined: Tue Jun 01, 2004 6:52 pm

[SOLVED] Console error after 9.05 enterprise upgrade (from 9.04)

Post by Marlenio » Mon Mar 07, 2016 1:25 pm

Hi, after upgrade to 9.05 enterprise, opening the console i get a box with this alert: "You are accessing the older administration program. Please update any shortcuts to point to the administration program in the Mailenable\Admin directory". I get this error pointing exactly to this file. Closing the box, console load without problems.

MailEnable-Ian
Site Admin
Posts: 9101
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Console error after 9.05 enterprise upgrade (from 9.04)

Post by MailEnable-Ian » Tue Mar 08, 2016 2:44 am

Hi,

You need to update the Windows shortcut for the administration console so that it points to: Mail Enable\Admin\MailenableAdmin.msc
Regards,

Ian Margarone
MailEnable Support

Marlenio
Posts: 17
Joined: Tue Jun 01, 2004 6:52 pm

Re: Console error after 9.05 enterprise upgrade (from 9.04)

Post by Marlenio » Tue Mar 08, 2016 10:05 am

Is the file where shortcut point. It doesn't work.

MailEnable-Ian
Site Admin
Posts: 9101
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Console error after 9.05 enterprise upgrade (from 9.04)

Post by MailEnable-Ian » Wed Mar 09, 2016 12:44 am

Hi,

If you navigate to Mail Enable\Admin and double click the MailEnableAdmin.msc file does it work? If not then try and rebuild the .msc file. The following article explains the procedure: https://www.mailenable.com/kb/content/a ... D=me020274
Regards,

Ian Margarone
MailEnable Support

Marlenio
Posts: 17
Joined: Tue Jun 01, 2004 6:52 pm

Re: Console error after 9.05 enterprise upgrade (from 9.04)

Post by Marlenio » Wed Mar 09, 2016 8:57 am

[quote="MailEnable-Ian"]Hi,

If you navigate to Mail Enable\Admin and double click the MailEnableAdmin.msc file does it work? If not then try and rebuild the .msc file. The following article explains the procedure: https://www.mailenable.com/kb/content/a ... D=me020274[/quote]

I reinstall 9.05, and now MMc works without problems. Thanks in advance. :)

Post Reply