Mails vanishing and not showing up in Inbox

Discussion forum for Enterprise Edition.
Post Reply
Farcaster
Posts: 22
Joined: Fri Jun 19, 2015 9:18 am

Mails vanishing and not showing up in Inbox

Post by Farcaster » Thu Apr 04, 2019 7:06 am

I ran into a problem as some of my customers argue that mails are not getting through.
After inspection i found out that mails are vanishing during Income. They show up in all logs but not in the Inbox or in the Junk-Folder - they are just gone. Any idea?

I am running Enterprise 9.17...

The logs show the following (Example):
SMTP-Activity - LOG
04/03/19 13:09:49 SMTP-IN C3C826E2FE5746A1B3C3628E5964BB30.MAI 2364 xxx.xxx.xxx.xxx 220 xxxx.xxxx.com - ESMTP - ready at 04/03/19 13:09:48 0 0
04/03/19 13:09:49 SMTP-IN C3C826E2FE5746A1B3C3628E5964BB30.MAI 2364 xxx.xxx.xxx.xxx EHLO EHLO xxxx.xxxx.com 250-xxxx.com [78.41.149.30], this server offers 6 extensions 156 19
04/03/19 13:09:49 SMTP-IN C3C826E2FE5746A1B3C3628E5964BB30.MAI 2364 xxx.xxx.xxx.xxx MAIL MAIL FROM:<sender.name@domain.com> 250 Requested mail action okay, completed 43 42
04/03/19 13:09:49 SMTP-IN C3C826E2FE5746A1B3C3628E5964BB30.MAI 2364 xxx.xxx.xxx.xxx RCPT RCPT TO:<recipient.name@domain.com> 250 Requested mail action okay, completed 43 49
04/03/19 13:09:49 SMTP-IN C3C826E2FE5746A1B3C3628E5964BB30.MAI 2364 xxx.xxx.xxx.xxx DATA DATA 354 Start mail input; end with <CRLF>.<CRLF> 46 6
04/03/19 13:09:49 SMTP-IN 2EE55792C8504CABAA52DE2224D5060C.MAI 2364 xxx.xxx.xxx.xxx QUIT QUIT 221 Service closing transmission channel 42 6

SMTP-Debug - LOG
04/03/19 13:09:49 ME-I0101: [2364] Local Delivery: Address ([SMTP:recipient.name@domain.com]) is local.

MTA Activity - LOG
04/03/19 13:09:51 [C3C826E2FE5746A1B3C3628E5964BB30.MAI] from (SMTP) [SMTP:recipient.name@domain.com]->[SF:postoffice-name/mailboxname] Mapped Literal

MTA Debug - LOG
04/03/19 13:09:51 Processing file C3C826E2FE5746A1B3C3628E5964BB30.MAI from queue SMTP
04/03/19 13:09:51 ME-MTA-INFO : Routing message (C3C826E2FE5746A1B3C3628E5964BB30.MAI) from (SMTP) to 1 recipient(s).

MTA-Filter - LOG
04/03/19 13:09:53 Executed C3C826E2FE5746A1B3C3628E5964BB30.MAI SMTP ADD_HEADER [SMTP:sender.name@domain.com] 78.41.149.30 No (-70),AS:-15,PT:-5,RB:-5,BY:-20,SP:-30,VI:-0,BM:-0,SU:-0,IS:-5,FE:-5

rfwilliams777
Posts: 1321
Joined: Thu Nov 11, 2004 5:26 pm
Location: Kingsville, Texas

Re: Mails vanishing and not showing up in Inbox

Post by rfwilliams777 » Thu Apr 04, 2019 7:54 pm

Check the MTA logs and also check the MXScan (if you are using that) logs. Are you looking in the webmail or in Outlook? Have you gone to the actual user's folder (Windows Explorer) to see what is there? Sometimes the index files need to be deleted and that can make the emails come back. I also recommend that emails get archived to help trim the Inbox (and do not make subfolders from Inbox); this helps with performance and issues of emails disappearing.
Robert Williams, Owner
www.WWSHosting.net
#1 in MailEnable Business-Class Email Hosting - Switch to Williams Web Solutions and get your first 2 months FREE!
We can be hired to help you with your Mail Enable server, too!

Post Reply