Calendar events showing up as "Private"

Discussion forum for Enterprise Edition.
Post Reply
onlyamd4000
Posts: 14
Joined: Sun Oct 05, 2014 2:02 am

Calendar events showing up as "Private"

Post by onlyamd4000 » Thu May 30, 2019 8:32 pm

After upgrading from 10.23 to 10.24 some users calendar events are showing up as "Private" but have been never tagged as private in Outlook. Have any other users experienced this?

Calendar events look normal in web client

***Update: In my research I have found that a calendar will look fine in outlook until the CHANGE.DTY is added to the folder. Once the refresh is complete the events change to Private. Something in this last update is causing this to happen.

***Screenshot here... http://villageofalsip.org/image/Capture.PNG

Is it possible to revert back to 10.23 to fix the issue? Please help.

Connector: 2.74
Outlook 2013
Last edited by onlyamd4000 on Thu May 30, 2019 8:37 pm, edited 1 time in total.

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Calendar events showing up as "Private"

Post by MailEnable-Ian » Fri May 31, 2019 12:13 am

Hi,

Please download the 10.24 kit again as this was fixed in a revised version and replaced on the downloads page.
Regards,

Ian Margarone
MailEnable Support

jka
Posts: 6
Joined: Tue Jun 04, 2019 3:53 pm

Re: Calendar events showing up as "Private"

Post by jka » Tue Jun 04, 2019 4:04 pm

Hi

Just install the new 10.24 kit, but the events still show up as Private in Webmail, but on my phone I can see them.

How to fix this??

Regards

Jorgen

jka
Posts: 6
Joined: Tue Jun 04, 2019 3:53 pm

Re: Calendar events showing up as "Private"

Post by jka » Thu Jun 20, 2019 2:17 pm

Hi
Just upgraded to 10.25 but still Calendar events showing up as private in Webmail. No problem on my phone

How to fix this??

PRIVATE.png
PRIVATE.png (18.44 KiB) Viewed 3795 times

jka
Posts: 6
Joined: Tue Jun 04, 2019 3:53 pm

Re: Calendar events showing up as "Private"

Post by jka » Tue Aug 27, 2019 8:50 am

Hi

just upgraded to version 10.26 and I still do have the same error, when trying to see my events on the desktop version. If I use the mobile version of webmail everything works fine

If i try to edit the events, i get this error

So how to fix this

Best regards

Jorgen
Attachments
ERROR.png
ERROR.png (44.91 KiB) Viewed 2616 times

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Calendar events showing up as "Private"

Post by MailEnable-Ian » Tue Aug 27, 2019 11:09 pm

Hi,

The fix is in the beta in 10.27 located on our beta page.
Regards,

Ian Margarone
MailEnable Support

jka
Posts: 6
Joined: Tue Jun 04, 2019 3:53 pm

Re: Calendar events showing up as "Private"

Post by jka » Thu Oct 10, 2019 5:44 pm

Hi

just upgraded to version 10.27. Still the same. Private events in Webmail still shows up as Private, but on Webmail Mobile is it correct

So how to fix this bug

Kind Regards

Jorgen

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Calendar events showing up as "Private"

Post by MailEnable-Ian » Wed Oct 16, 2019 1:59 am

Hi,
just upgraded to version 10.27. Still the same. Private events in Webmail still shows up as Private, but on Webmail Mobile is it correct
How were the appointments initially created? I have tried to emulate the problem without success. I use MailEnable MAPI connector to create an appointment to sync to server. I then login to web mail and the appointment is not set to private. Can you provide the exact steps to reproduce the problem.
Regards,

Ian Margarone
MailEnable Support

jka
Posts: 6
Joined: Tue Jun 04, 2019 3:53 pm

Re: Calendar events showing up as "Private"

Post by jka » Wed Oct 16, 2019 7:45 am

Hi

It is actually very easy create this bug.

I only use webmal desktop version and the calendar on my phone. I got exchange to sync the mails and appointments

If i make an appointment on Webmail Desktop, i can see this both on my phone and on the webmail. Everything is fine

If i make an appointment on my phone in the Calendar, i can see it on my phone, but not in Webmail Desktop Calendar, see picture 1

But the funny thing is, i can see the appointment on Upcoming Appointments in the front page of Webmail, see picture 3

If i try to edit the appointment in Webmail, i get this error, see picture 2

I am not using any MAPI connector, only Exchange to sync

Hope this information will help you

Best Regards

Jorgen
Attachments
1.png
1.png (11.59 KiB) Viewed 1605 times
2.png
2.png (57.91 KiB) Viewed 1605 times
3.png
3.png (14.83 KiB) Viewed 1605 times

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Calendar events showing up as "Private"

Post by MailEnable-Ian » Thu Oct 17, 2019 4:43 am

Hi,

I just tried your steps. I created a appointment via a Google Pixel Exchange account and synced to server. I then logged into web mail and the appointment was ok. Can you provide detail of which model mobile device and the email client used on the device?
Regards,

Ian Margarone
MailEnable Support

jka
Posts: 6
Joined: Tue Jun 04, 2019 3:53 pm

Re: Calendar events showing up as "Private"

Post by jka » Thu Oct 17, 2019 11:15 am

Hi again

I do not think it has anything to do whit my LG mobile phone, because

I can see all the appointments if login on webmail mobile ( everything is fine)

I can see all the appointments on my phone (everything is fine)

If i login on Webmail desktop, i can see appointments in the account summary, but the appointment i have made on my phone is Privat. It only happens to appointments made on my phone

So it is a little strange, it shows up on Webmail Mobile, Webmail desktop account summary, but not in the calendar part of Webmail Desktop

My simple guess is, that somehow I have got a bug in the Webmail Desktop Calendar part.

As far as i can recall it started from version 10.24. ( Now running 10.27) Enterprise edition

Yes i know it is a little tricky!!

Best regards

Jorgen

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Calendar events showing up as "Private"

Post by MailEnable-Ian » Fri Oct 18, 2019 4:41 am

Hi,

As stated in my earlier reply I created the appointment on my mobile Google Pixel and it was fine on when viewed via the web mail desktop client. Best way forward would be to lodge a support ticket and provide access to the data.
Regards,

Ian Margarone
MailEnable Support

Post Reply