Messages sent to remote servers appear in the Junk Mail folder


SYMPTOM

Messages sent to remote server from a MailEnable server appear in the recipients junk mail or spam folder. This is happening for messages sent to domains such as Gmail, Outlook.com, Yahoo, etc. 

CAUSES

There are various possibilities as to why messages can be considered as junk by remote servers and delivered to a users junk email folder. Unfortunately it is not always easy from a senders point of view as to why an email goes to the junk folder, and the sender is not aware this has happened. If possible it is worthwhile to firstly check the email headers of the message in the junk folder as there may be some hint there. Check if the "Authentication-Results" and "X-Spam-Status" email headers exist and if there is an indication of the cause in them. SPF and DKIM results are usually listed in the email headers.

Otherwise some of major reasons why emails are junked are:

  • No PTR record
  • Connecting from a dynamically assigned IP, or a connection classed as a cable/ADSL connection 
  • Incorrect sender address
  • Email was not sent using TLS
  • Invalid/misleading subject line
  • An incorrect or missing SPF record for the domain
  • No DKIM, or failed DKIM for the sending domain
  • Content of the message, such as lots of HTML, images, etc.
  • The email has invalid HTML
  • The message is being auto-generated by a script or program
  • The sending IP address has a poor reputation
  • The sending IP address has sent junk email in the past, or users have marked messages from the sending IP as junk before

 

PREVENTING MESSAGES BEING DELIVERED TO JUNK FOLDER



Product:MailEnable (All Versions)
Article:ME020241
Module:SMTP
Keywords:PTR,Hotmail,outlook.com,gmail,yahoo,Junk,mail,spam,junk
Class:PRB: Product Problem or Issue
Revised:Saturday, September 25, 2021
Author:
Publisher:MailEnable