SMTP Service is running with high CPU usage


SYMPTOMS

SMTP Service is running with high CPU usage

CAUSE

If the SMTP service is using a large amount of CPU usage and is running slowly, check the number of IP addresses that have been blocked in the SMTP Access Control options.

RESOLUTION

Since the IP address of every inbound connection has to be checked against each item in this list, this will have an impact on performance. If the auto-ban IP SMTP option is enabled, it is advisable to check this list regularly to make sure it does not grow too large.  Ideally, review the IP's in the list to see if any can be removed.



Product:MailEnable (All Versions)
Article:ME020263
Module:SMTP
Keywords:high,cpu,slow,smtp,service,usage,running,slowly,poor,performance
Class:PRB: Product Problem or Issue
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable