SYMPTOMS
When listing messages within the webmail interface the following error is displayed within the browser in the message list window of webmail.
HTTP 500.100 - Internal Server Error - ASP
error
Internet Information
Services
-------------------------------------------------------------------------
Technical
Information (for support personnel)
Error Type: Active Server Pages, ASP
0113 (0x80004005)
The maximum amount of time for a script to execute was
exceeded. You can change this limit by specifying a new value for the property
Server.ScriptTimeout or by changing the value in the IIS administration tools.
/mewebmail/base/enterprise/lang/EN/Forms/MAI/List.asp
CAUSE
Incorrect permissions on MailEnable folders.
RESOLUTION
Run the Meinstaller.exe utility in the MailEnable BIN directory and run the option "Common Installation" which will add the correct permissions that were removed from moving the folder.
Alternative Solution:
You can manually run the CACLS command by using the following commands:
CACLS "C:\Program Files\Mail Enable\Config" /t /e /g
IME_ADMIN:F
CACLS "C:\Program Files\Mail Enable\Queues" /t /e /g
IME_ADMIN:F
CACLS "C:\Program Files\Mail Enable\Postoffices" /t /e /g
IME_ADMIN:F
REFERENCES
Using the MailEnable
MEInstaller.exe utility:
http://www.mailenable.com/kb/content/article.asp?ID=ME020314
Product: | MailEnable (ME-1.X ME-2.X Pro-Any Pro-1.X Pro-2.X Ent-Any Ent-1.X Ent-2.X) |
Article: | ME020373 |
Module: | WebMail |
Keywords: | ASP,0113,moving,folders,CACLS,http,500.100,Internal,server,error,0x80004005 |
Class: | ERR: Product Error |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |