SYMPTOMS
When forwarding or sending a message in web mail, the client does not recognize any of the recipient addresses entered. The following error message is displayed:
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Address Resolution Problem
The message you attempted to send did not have any
valid recipients.
You must specify at least one recipient to a mail
message.
Please click on the 'Continue' button to modify the recipients of
the message.
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CAUSE
The cause of this problem is related to permission deficiencies on the MailEnable directory structure for the IME_ADMIN account. This does not allow the addresses to be written into the newly created message.
RESOLUTION
Execute [Start->RUN->MEinstaller.exe] and execute the first three options regarding permissions, selecting a matching complex password for each. For more information on the MEInstaller utility please see this article.
If running the MEInstaller utility does not resolve the issue, then configure the IME_ADMIN account to have full control access to the MailEnable directory structure and propagate this setting down the tree to all sub folders and files.
MORE INFORMATION
Using the MEInstaller utility: http://www.mailenable.com/kb/content/article.asp?ID=ME020314
Product: | MailEnable (Pro-Any Pro-1.X Ent-Any Ent-1.X) |
Category: | Configuration |
Article: | ME020461 |
Module: | SPAM |
Keywords: | Web,mail,Error,Address,Resolution,Problem,valid,recipients |
Class: | PRB: Product Problem or Issue |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |