Search found 7 matches

by camposthiago
Tue May 06, 2008 7:30 pm
Forum: MailEnable Professional Edition
Topic: Cannot write on a calendar share - ME Enterprise 3.14
Replies: 1
Views: 2209

Cannot write on a calendar share - ME Enterprise 3.14

I log in at an e-mail account thru the webmail and share it calendar then i added my user with full control access level. But when i login with my account i can read this share but i can't write on it. When i try to save an appointment i got the error: Failed to create appointment on the server: Per...
by camposthiago
Wed Jan 31, 2007 7:31 pm
Forum: MailEnable Standard Edition
Topic: Outlook 2003 continually asking for Username and Password
Replies: 18
Views: 35249

My configuration was Maximum Concurrent Connections = 30 and now i update to 50. I think i have about 80 users.

The strange is that almost the same users got this error
by camposthiago
Wed Jan 03, 2007 6:33 pm
Forum: MailEnable Standard Edition
Topic: Outlook 2003 continually asking for Username and Password
Replies: 18
Views: 35249

it is configured as you said but didn't solve the problem...
by camposthiago
Tue Dec 26, 2006 7:55 pm
Forum: MailEnable Standard Edition
Topic: Outlook 2003 continually asking for Username and Password
Replies: 18
Views: 35249

MailEnable Management -> Servers -> {server name} -> Services. Right-click on POP and click Properties. Go to Advanced tab.
Sorry, but there is not Advanced Tab. The tabs available are "General" and Logging". I'm running ME Standard 1.981.

Any ideas?
by camposthiago
Wed Dec 13, 2006 12:57 pm
Forum: MailEnable Standard Edition
Topic: Outlook 2003 continually asking for Username and Password
Replies: 18
Views: 35249

I couldn't find the option "allow concurrent mailbox access" in outlook neither in MailEnable Administrator

Where can i find it?
by camposthiago
Tue Dec 12, 2006 7:09 pm
Forum: MailEnable Standard Edition
Topic: Outlook 2003 continually asking for Username and Password
Replies: 18
Views: 35249

I have this problem too.
Let me know if you could solve this issue
by camposthiago
Tue Dec 12, 2006 7:06 pm
Forum: MailEnable Standard Edition
Topic: Q] MailEnable/Plesk/Spam
Replies: 11
Views: 11530

I have this problem too.
In my case i have many blacklists enabled but only one is working, the one i set up in plesk.

I checked the logs and confirm that only one blacklist is stopping spam

Has anyone solved this issue?

My server is Mailenable 1.96