Search found 9 matches

by Herman_verschooten
Wed Nov 30, 2022 2:10 pm
Forum: Error Reports and Issues
Topic: Outgoing mail stuck with multiple IP for MX and first one not working
Replies: 0
Views: 10531

Outgoing mail stuck with multiple IP for MX and first one not working

Hi, I was trying to send an offer to a customer, but got a message that my mail was delayed. I checked the logs and found that the MX for this domain returns both an IPV4 and IPV6 address. The IPV4 address is unreachable at the moment, the IPV6 does work however. Why does the SMTP only try the IPV4 ...
by Herman_verschooten
Wed Nov 30, 2022 1:59 pm
Forum: Suggestions
Topic: Failed Authentication Security Log
Replies: 1
Views: 30141

Re: Failed Authentication Security Log

I'll answer my own question...
Underneath the config-folder, there is an AUDIT folder where you can find this information.
by Herman_verschooten
Fri Jun 15, 2018 3:21 pm
Forum: Suggestions
Topic: Failed Authentication Security Log
Replies: 1
Views: 30141

Failed Authentication Security Log

Hi,

It would be greatly appreciated if you could add a security log with all authentication failures.
Something like:

Code: Select all

Date Time | IP | Service | PostOffice | Mailbox
This would tracking abuse so much easier.

Thanks,

Herman
by Herman_verschooten
Fri Jun 15, 2018 3:15 pm
Forum: MailEnable Enterprise Edition
Topic: locked mailbox
Replies: 8
Views: 18599

Re: locked mailbox

We too have the same issue.
It is terribly difficult, almost impossible to find why the mailbox is locked.

Please MailEnable supply us with a centralised security-log.

Something like:

Code: Select all

Date Time |  IP  | Service  |  Postoffice  |  Mailbox
That would really be helpful.

Herman
by Herman_verschooten
Sat Nov 05, 2016 3:22 pm
Forum: MailEnable Developers
Topic: Update SSL certificate
Replies: 19
Views: 118819

Re: Update SSL certificate

Did you find a working solution? I too am interested in using letsencrypt.

Herman
by Herman_verschooten
Thu Jul 07, 2011 5:52 am
Forum: MailEnable Enterprise Edition
Topic: Selective enable/disable autoreply
Replies: 2
Views: 6143

Re: Selective enable/disable autoreply

Ian,

Thanks for the speedy reply. But no, what I need is the ability to prevent a user from turning it on.
You have the option of turning autoreplies off for the whole system, can You do this for a postoffice or a single mailbox.

Herman
by Herman_verschooten
Wed Jul 06, 2011 8:26 pm
Forum: MailEnable Enterprise Edition
Topic: Selective enable/disable autoreply
Replies: 2
Views: 6143

Selective enable/disable autoreply

Hi, I am using my Enterprise license to host some mail domains for my customers. One of them has an autoreply enabled almost all of the time, and this has caused our server to be listed on backscatter.org several times already. To avoid this I disabled the autoreply functionality, but now I get (val...
by Herman_verschooten
Thu Feb 07, 2008 9:23 am
Forum: MailEnable Enterprise Edition
Topic: Upg to 3.11 Error:Unable to Postoffice Configuration Provide
Replies: 2
Views: 6449

Problem solved!

Gert, Thanks for the support... The problem had nothing to do with permissions what so ever. It was caused by 2 files missing on this system, which we found by running MESMTPC.EXE through filemon (sysinternals), MSVCP71.DLL and MSVCR71.DLL. Once these were added everything went back to normal. ME-gu...
by Herman_verschooten
Wed Feb 06, 2008 3:13 pm
Forum: MailEnable Enterprise Edition
Topic: Upg to 3.11 Error:Unable to Postoffice Configuration Provide
Replies: 2
Views: 6449

Upg to 3.11 Error:Unable to Postoffice Configuration Provide

We upgraded our server from 3.04 to 3.11 today and the sh.. hit the fan... The upgrade proces gave no errors, but immediately all incoming mail was bounced with a 550 mail not local error. I found an error in the smtp-debug-log that says: Unable to Postoffice Configuration Provider. Followed by nume...