Search found 237 matches

by dcol
Thu Feb 15, 2024 5:38 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9940

Re: Outlook stops sending/receiving emails

Thanks I will look into emClient
by dcol
Thu Feb 15, 2024 3:46 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9940

Re: Outlook stops sending/receiving emails

That is my main concern. There is really no more decent support at ME anymore. The support contract is a total waist of money. But my issue is SM is not any better. I won't go back to SM. The only reason I am continuing is because of the domain names. Best option is to pull away from Outlook client ...
by dcol
Wed Feb 07, 2024 10:19 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9940

Re: Outlook stops sending/receiving emails

None of my users are over 100GB. But I have seen a corrupt email freeze the users Outlook. There is plenty of disk and CPU available. Not every user has this problem, but I think most are now using webmail because Outlook is too unstable. It has come down to ME being a webmail app only. I would like...
by dcol
Wed Feb 07, 2024 7:51 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9940

Re: Outlook stops sending/receiving emails

Thanks for the response. I even tried switching to MAPI and that just quits randomly. Don't use that anymore. Brought the IDLE timeout down to 3600 to see if there is any difference. This only happens with large mailbox users. But it seems to have been worse in the last year or so. The users that sw...
by dcol
Wed Feb 07, 2024 6:49 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9940

Re: Outlook stops sending/receiving emails

Do you set the IDLE timeout to zero? I have it set to 28800 now.
I agree that 10.36+ is worse.
I previously used SM and had too many issues with the company.
by dcol
Wed Feb 07, 2024 5:07 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9940

Re: Outlook stops sending/receiving emails

This is an issue my users have been complaining about for quite a while. My only solution now is to move users off Outlook, and they DO NOT like it. I even placed support tickets in the past about this and there is no resolution except change email server software.
by dcol
Wed Feb 07, 2024 4:38 pm
Forum: MailEnable Enterprise Edition
Topic: IMAP not syncing Inbox in Outlook
Replies: 5
Views: 14711

Re: IMAP not syncing Inbox in Outlook

This is a constant complaint for years on some users of Outlook. I just move them to Thunderbird, but my users are not happy about it. I think the issue is with large mailboxes. Outlook syncs before it gets new messages. So the user has to wait all the time because Outlook is constantly syncing. TB ...
by dcol
Fri Jan 05, 2024 9:22 pm
Forum: MailEnable Enterprise Edition
Topic: calendar sharing
Replies: 0
Views: 4513

calendar sharing

I have been looking at shared calendars and it appears that when there are 100 or so users, having 100 shared calendars is not a viable option. I want one shared calendar that everyone can use and edit in Webmail. Don't need Outlook or Apple connectivity. Looked at iCalendar and Caldav which appears...
by dcol
Tue Dec 12, 2023 10:44 pm
Forum: MailEnable Enterprise Edition
Topic: Error 554 5.7.1. How to track down?
Replies: 3
Views: 1473

Re: Error 554 5.7.1. How to track down?

Found it. Had external script under Advanced SMTP that blocks defined TLD's such as .me. Did that years ago to combat .ru and .ch along with a few others. Not sure why I put .me in the script. A blocking script should only include country TLD's, not generic ones. If you have blocked messages like th...
by dcol
Tue Dec 12, 2023 9:42 pm
Forum: MailEnable Enterprise Edition
Topic: Error 554 5.7.1. How to track down?
Replies: 3
Views: 1473

Re: Error 554 5.7.1. How to track down?

No one? This log was from their attempt to send me an email. I did not email them. I was just trying to setup an account and this is what happens when they try to send me the confirmation email. I am not on any block list. Happens with every account on mailenable. Is this issue on my side, or id.me ...
by dcol
Mon Dec 11, 2023 10:26 pm
Forum: MailEnable Enterprise Edition
Topic: Error 554 5.7.1. How to track down?
Replies: 3
Views: 1473

Error 554 5.7.1. How to track down?

Hi, Getting errors such as this in the SMTP activity log 12/11/23 13:40:43 SMTP-IN A64322AF45074B209257F21273655305.MAI 1244 104.245.209.216 220 rsmmail.com ESMTP MailEnable Service, Version: 10.48--10.48 ready at 12/11/23 13:40:43 92 0 12/11/23 13:40:43 SMTP-IN A64322AF45074B209257F21273655305.MAI ...
by dcol
Fri Nov 10, 2023 4:03 pm
Forum: MailEnable Enterprise Edition
Topic: Sending to all members of a domain
Replies: 1
Views: 2847

Sending to all members of a domain

What is the easiest way for any non admin domain member to send an email to all other active members in the same domain? I thought about using redirection in a special account, but that requires maintenance of the list. The mailbox list changes too frequently. This approach is not feasible unless yo...
by dcol
Thu Nov 09, 2023 9:59 pm
Forum: MailEnable Enterprise Edition
Topic: Web Admin runtime error
Replies: 0
Views: 13259

Web Admin runtime error

I get a runtime error when running the Web Admin. Webmail works fine. Here are the details. How do I fix this? Microsoft (R) Visual Basic Compiler version 14.8.4161 for Visual Basic 2012 Copyright (c) Microsoft Corporation. All rights reserved. This compiler is provided as part of the Microsoft (R) ...
by dcol
Sat Sep 02, 2023 3:31 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Result: Improving performance/stability in MAPI connections
Replies: 12
Views: 99021

Re: Result: Improving performance/stability in MAPI connections

Wish that was an option for us, but we host many email domains. ME has never worked well with Outlook. Works good with Thunderbird, and webmail though. I think this is on purpose via Microsoft.
by dcol
Fri Sep 01, 2023 7:02 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Result: Improving performance/stability in MAPI connections
Replies: 12
Views: 99021

Re: Result: Improving performance/stability in MAPI connections

Every user I have set to use MAPI complains about not receiving email in Outlook. I don't know what to do about it besides switching them back to IMAP. I want to use MAPI for the users with huge mailboxes. I have found over time that ME does not work well with large mailboxes in Outlook. There is al...