Search found 24 matches

by naikmanish
Fri Aug 04, 2023 10:09 pm
Forum: MailEnable Enterprise Edition
Topic: AUP Purchase Issue
Replies: 0
Views: 14992

AUP Purchase Issue

Greetings, We purchased Mailenable 10.xx a couple of years ago. We have been up to date on our AUP payments every year. We purchased as well as are paying AUP via a reseller. However, this time when we went to renew the AUP, the reseller is asking for more than the AUP cost of Enterpries, which is 2...
by naikmanish
Mon Feb 21, 2022 1:12 pm
Forum: MailEnable Standard Edition
Topic: Are such restrictions possible with Mailenable ? Any version.
Replies: 1
Views: 6173

Are such restrictions possible with Mailenable ? Any version.

Greetings, I have been a mailenable user for close to half a decade now. I have also been advocating it and many of my customers are on MailEnable now. A specific customer has the following requirements. I just wanted to know if its possible in any of our versions so we can go ahead and buy it. We n...
by naikmanish
Sun Jul 25, 2021 8:40 pm
Forum: MailEnable Enterprise Edition
Topic: Autogenerated SSL using LetsEncrypt and Mailenable Issue
Replies: 28
Views: 42302

Re: Autogenerated SSL using LetsEncrypt and Mailenable Issue

Greetings Poweredge, Glad I could be of help and hope it works for you too. Yes. I am using the free version. My number of sites on the server is limited to 10-12 sites. And I am using a SAN for in essence, I am only using one managed certificate. So the free thing works for me. However, I believe y...
by naikmanish
Tue Jul 20, 2021 11:45 am
Forum: MailEnable Enterprise Edition
Topic: Autogenerated SSL using LetsEncrypt and Mailenable Issue
Replies: 28
Views: 42302

Re: Autogenerated SSL using LetsEncrypt and Mailenable Issue

Greetings Poweredge, So sorry for the late response. Apologies. I was swarmed with too much. This work from home thing is going to start taking its toll on all of us! Ok here goes. Most of your queries could be solved by using a single tool https://certifytheweb.com/ I have about 18 Websites using S...
by naikmanish
Tue Jul 13, 2021 6:49 pm
Forum: MailEnable Enterprise Edition
Topic: Autogenerated SSL using LetsEncrypt and Mailenable Issue
Replies: 28
Views: 42302

Re: Autogenerated SSL using LetsEncrypt and Mailenable Issue

Greetings, Thank you for the quick response. However, I have configured the script to store the certificate in the personal store itself. So when the tool generates the certificate, it stores in the personal store. Once that new certificate comes in, the personal store shows two certificates. And if...
by naikmanish
Tue Jul 13, 2021 7:24 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED]How to create a new IIS Instance of "MailEnable Webmail" for Webmail?
Replies: 13
Views: 19722

Re: [SOLVED]How to create a new IIS Instance of "MailEnable Webmail" for Webmail?

Greetings, Can you not use something like this to automate a per site deployment, only once. Eventually, everything including the IIS mappings would be done by this tool. I am using this for a small server of about 10-12 domains and it is working fine. It is free for smaller servers, but you could b...
by naikmanish
Tue Jul 13, 2021 6:42 am
Forum: MailEnable Enterprise Edition
Topic: Autogenerated SSL using LetsEncrypt and Mailenable Issue
Replies: 28
Views: 42302

Autogenerated SSL using LetsEncrypt and Mailenable Issue

Greetings, I have setup Lets Certify automated SSL certificate generation every 30 days for about 10 odd mail domains I have hosted on our mailenable enterprise server. The Letscertify client automatically renews the SSL perfectly and stores it in the Certificate store appropriately. However, Mailen...
by naikmanish
Tue Apr 27, 2021 7:14 am
Forum: MailEnable Enterprise Edition
Topic: Slow download of attachments over WebMail as well as Outlook Client
Replies: 9
Views: 13683

Re: Slow download of attachments over WebMail as well as Outlook Client

Greetings Ian, We did think that was the case. But it wasn't! The machine is on AWS which has a Backbone of 5Gbps. No Proxy, No Filtering, No Firewall (except the windows firewall installed on default). Also my place has a 300 Mbps connection, no proxy, no filtering, no Firewall, nothing! We also tr...
by naikmanish
Tue Apr 27, 2021 7:07 am
Forum: MailEnable Enterprise Edition
Topic: Catch-all not working - Evaluation
Replies: 5
Views: 8451

Re: Catch-all not working - Evaluation

Greetings Ian,

Absolutely Right!

It worked. I had that ticked for some reason.

Thank you so much

Warm Regards

Manish Naik
by naikmanish
Fri Apr 16, 2021 6:20 pm
Forum: MailEnable Enterprise Edition
Topic: Slow download of attachments over WebMail as well as Outlook Client
Replies: 9
Views: 13683

Re: Slow download of attachments over WebMail as well as Outlook Client

Greetings Ian,

I tried it locally on the server with a web client. Because I cannot install outlook on the server itself due to licensing issues.

It is working fine. It uploaded 4 MB of files in seconds.

Any ideas ?

Thank you

Warm Regards

Manish Naik
by naikmanish
Fri Apr 16, 2021 6:10 pm
Forum: MailEnable Enterprise Edition
Topic: Catch-all not working - Evaluation
Replies: 5
Views: 8451

Re: Catch-all not working - Evaluation

Apologies, I forgot to attach the Address-Map file.

Please find attached.

As usual I have changed all domainnames for privacy. However, the problem domain is DomainWithCatchall.com in the Address-MAP

Thank you

Warm Regards

Manish Naik

PS: I couldnt add a txt file so uploading a ZIP file
by naikmanish
Fri Apr 16, 2021 6:03 pm
Forum: MailEnable Enterprise Edition
Topic: Catch-all not working - Evaluation
Replies: 5
Views: 8451

Re: Catch-all not working - Evaluation

Greetings, I sent an email to alkadsflkjadf@customerdomain.com and also to newtestbounce@customerdomain.com One with google and another with Yahoo email. I have changed IP/Domain Names for privacy. Please find logs below : 04/16/21 22:04:21 ME-E0xxx: [1632] Local Delivery: Failure - Domain for ([SMT...
by naikmanish
Thu Apr 15, 2021 1:09 pm
Forum: MailEnable Enterprise Edition
Topic: Catch-all not working - Evaluation
Replies: 5
Views: 8451

Catch-all not working - Evaluation

Greetings, I have configured catch-all to direct to a mail user in the Domain configuration. However, when we send an email gmail/yahoo bounce it back with an error Sorry, we were unable to deliver your message to the following address. <alkadsflkjadf@domainname.com>: 550: Requested action not taken...
by naikmanish
Sun Apr 11, 2021 10:55 am
Forum: MailEnable Enterprise Edition
Topic: Slow download of attachments over WebMail as well as Outlook Client
Replies: 9
Views: 13683

Slow download of attachments over WebMail as well as Outlook Client

Greetings, We have implemented an Enterprise Edition for Evaluation for one of my clients. We have a t3a.Large instance. 2xCPU, 8 GB RAM and 5 Gbps Backbone. The team which uses this email server works from different locations but the minimum is 40 Mbps link and goes upto 1 Gbps at certain locations...