Search found 9 matches

by bitwiser
Thu Sep 01, 2022 10:25 pm
Forum: MailEnable Enterprise Edition
Topic: Is there a way to enable MFA for ALL mailboxes?
Replies: 1
Views: 1803

Is there a way to enable MFA for ALL mailboxes?

I don't see a way to quickly enable for all mailboxes. You have to open each individual mailbox and go to Auth Policies tab. There has to be an easier way???
Thanks.
by bitwiser
Fri Aug 26, 2022 1:27 am
Forum: MailEnable Enterprise Edition
Topic: Multi-Factor Authentication not working
Replies: 5
Views: 2632

Re: Multi-Factor Authentication not working

MailEnable-Ian wrote:
Fri Aug 26, 2022 12:10 am
Hi, yes you did. Thanks. It worked. That was it. Time off by 5 minutes :?

I replied to your support ticket.
by bitwiser
Fri Aug 26, 2022 1:26 am
Forum: MailEnable Enterprise Edition
Topic: Multi-Factor Authentication not working
Replies: 5
Views: 2632

Re: Multi-Factor Authentication not working

Such a simple fix. Time was off by 5 minutes on the server. I can't believe I paid for a support ticket for something so simple. But at least it is fixed. I did not have time to wait.
by bitwiser
Wed Aug 24, 2022 9:30 pm
Forum: MailEnable Enterprise Edition
Topic: Multi-Factor Authentication not working
Replies: 5
Views: 2632

Multi-Factor Authentication not working

I selected to enable MFA for one user. Using Google Authenticator or Microsoft (tried one, reset, tried the other) both configure fine on my phone from the qcode but I can never log in. Alway says invalid code. What am I doing wrong. Really did not see much else to enable but that one setting in "au...
by bitwiser
Thu Mar 31, 2022 6:04 pm
Forum: MailEnable Enterprise Edition
Topic: HTTPS webpage getting 403 Forbidden access error
Replies: 0
Views: 6469

HTTPS webpage getting 403 Forbidden access error

I renewed my SSL certificate. Then removed the old certificate and applied the new one. The unsecure site works fine and we are getting email but I can't get the https secure site to come up. I have checked IIS directory and the correct certificate is there and valid. I also check ME local server pr...
by bitwiser
Sat May 12, 2018 6:53 pm
Forum: MailEnable Enterprise Edition
Topic: Send mail to ALL USERS
Replies: 4
Views: 9160

Re: Send mail to ALL USERS

I submitted a support ticket for this and I was told there is no feature for this. the only way is though the admin panel.
by bitwiser
Sat May 12, 2018 6:52 pm
Forum: MailEnable Enterprise Edition
Topic: LDAP and SSL?
Replies: 0
Views: 5406

LDAP and SSL?

How to I enable SSL on mailenable's LDAP service??
by bitwiser
Wed Apr 18, 2018 4:46 pm
Forum: General
Topic: Dynamic Group for all users?
Replies: 0
Views: 12850

Dynamic Group for all users?

Is there a way to create a group of all users for emailing the entire post office? One that will get updated automatically any time a new user is added?