Search found 26 matches

by R4LRetro
Mon Oct 10, 2022 4:09 pm
Forum: MailEnable Enterprise Edition
Topic: Re-directed mail does not hit all recipients
Replies: 2
Views: 1921

Re: Re-directed mail does not hit all recipients

Sorry for the extremely late reply. I will check the postoffice logs next time this issue comes up.
by R4LRetro
Fri Sep 16, 2022 1:10 pm
Forum: MailEnable Enterprise Edition
Topic: Re-directed mail does not hit all recipients
Replies: 2
Views: 1921

Re-directed mail does not hit all recipients

Good Morning! We have a setup with our VOIP provider so that employees can text our main business phone line to call in to work and it will be sent as an email to all of the managers at our business. The managers are in a group in MailEnable. Yesterday morning, there were about 6 emails that were re...
by R4LRetro
Wed Aug 24, 2022 4:42 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Recommended Android Email App?
Replies: 1
Views: 2667

Recommended Android Email App?

Hello, I'm trying to get a baseline of what MailEnable would recommend for a mail app on Android. The ActiveSync guide is quite outdated but I see that it recommends the default mail app if installed. I've been using the Gmail app, another user here is using BlueMail. Is there an app that MailEnable...
by R4LRetro
Fri Aug 12, 2022 1:31 pm
Forum: MailEnable Professional Edition
Topic: Quota Questions
Replies: 2
Views: 3249

Re: Quota Questions

Hello, just saw this reply. I figured it out shortly after! Thanks for the reply.
by R4LRetro
Mon Aug 08, 2022 12:22 pm
Forum: Third Party Applications
Topic: MailPiler
Replies: 0
Views: 4963

MailPiler

Anyone have experience setting up MailPiler to archive mail from MailEnable? I've got a VM set up and Piler is accessible, I've added one of my mail accounts and it says the connection to my mail server is OK, yet no mail has actually moved. The account I set up still has a PENDING status, not sure ...
by R4LRetro
Mon Jun 20, 2022 1:51 pm
Forum: MailEnable Professional Edition
Topic: Quota Questions
Replies: 2
Views: 3249

Quota Questions

Hello, I am about to set quotas on all our mailboxes. This may be a dumb question, but does this only count the Inbox or the entire mailbox (Sent, Trash, archived folders). Also, can quotas be set per mailbox or is it a blanket application? Also, is there a way to query all the mailboxes to get the ...
by R4LRetro
Fri Jun 03, 2022 2:59 pm
Forum: MailEnable Professional Edition
Topic: [SOLVED] Redirect to gmail account failing
Replies: 4
Views: 3737

Re: [SOLVED] Redirect to gmail account failing

I saw this morning I had some MDFs still, even after making the postoffice change for redirects. However, I figured out why. The mail in particular failed DKIM so our spam appliance tagged it. This then got remailed to a Gmail account, which obviously fails. As much as DKIM, SPF and DMARC are helpfu...
by R4LRetro
Thu Jun 02, 2022 2:42 pm
Forum: MailEnable Professional Edition
Topic: [SOLVED] Redirect to gmail account failing
Replies: 4
Views: 3737

Re: Redirect to gmail account failing

Hi Ian,

I didn't even know that option existed. Thank you for pointing that out. I will switch it over and monitor it today, but I'm pretty sure you are right. 8)

Thanks!

EDIT: I just did a quick test and yeah, that seems to have solved the issue. Thanks again!
by R4LRetro
Wed Jun 01, 2022 1:46 pm
Forum: MailEnable Professional Edition
Topic: [SOLVED] Redirect to gmail account failing
Replies: 4
Views: 3737

Re: Redirect to gmail account failing

Actually I think I get what's happening. Redirected emails just sends the original email, so if my domain marks it as a soft/hard fail, that info passes onto Google. Am I right to assume that is what is happening? If I send an email from my domain to my gmail account, it passes with flying colors.
by R4LRetro
Wed Jun 01, 2022 1:29 pm
Forum: MailEnable Professional Edition
Topic: [SOLVED] Redirect to gmail account failing
Replies: 4
Views: 3737

[SOLVED] Redirect to gmail account failing

I'm having trouble figuring out an issue we've been having. To start, I configured MailEnable to redirect all mail to our Spam appliance so it could handle inbound and outbound. I have a couple of users who redirect mail to a Gmail account. Some emails won't actually deliver and I receive a MDF inst...
by R4LRetro
Wed Jun 01, 2022 12:46 pm
Forum: MailEnable Professional Edition
Topic: MEHTTPS picked up for CvE-2015-1635
Replies: 2
Views: 3331

Re: MEHTTPS picked up for CvE-2015-1635

Hi Ian,

I have 10.39 installed. I also have exceptions for MailEnable so I'm not sure why our A/V picked it up anyway. I just wanted to make sure it wasn't something more serious. Thank you!
by R4LRetro
Fri May 27, 2022 12:07 pm
Forum: MailEnable Professional Edition
Topic: MEHTTPS picked up for CvE-2015-1635
Replies: 2
Views: 3331

MEHTTPS picked up for CvE-2015-1635

This morning, Trend Micro quarantined and deleted MEHTTPS.exe, flagging it as a vulnerability with potential to exploit as per CvE-2015-1635. NIST lists the vulnerability here: https://nvd.nist.gov/vuln/detail/CVE-2015-1635 What I'd like to know is if I have a false positive or not? Is there somethi...
by R4LRetro
Thu Mar 31, 2022 3:09 pm
Forum: MailEnable Professional Edition
Topic: Webmail Meeting Invites Show Wrong Time
Replies: 1
Views: 5502

Webmail Meeting Invites Show Wrong Time

Hello, I'm not sure if this is a bug or not. I noticed that WebMail is showing the wrong time zone for meeting invites. For example, I have a meeting with a client from California for 12PM, but WebMail does not display the meeting time in my time zone (GMT -5:00). So the meeting invite for 12PM show...
by R4LRetro
Tue Feb 15, 2022 5:14 pm
Forum: MailEnable Professional Edition
Topic: IMAP dies randomly
Replies: 1
Views: 5305

Re: IMAP dies randomly

Actually, this is an issue with my PTR record. I oversighted the fact that the PTR record won't match when I NAT the mail server. Would a PAT work instead of a NAT?
by R4LRetro
Tue Feb 15, 2022 3:25 pm
Forum: MailEnable Professional Edition
Topic: IMAP dies randomly
Replies: 1
Views: 5305

IMAP dies randomly

Hello, running Professional 10.37. Once in a while, users will run into an issue where sending mail appears to go through and appears in their Sent box, but it doesn't actually sync to the recipient. For example: I send an email to my co-worker: a@example.com > b@example.com My client, which in this...