Search found 46 matches

by dedicate-it.net
Sun Mar 03, 2024 4:05 am
Forum: MailEnable Enterprise Edition
Topic: Feature Request, Task that will delete junkmail older than N
Replies: 5
Views: 3948

Re: Feature Request, Task that will delete junkmail older than N

We had to write a CLI utility to run server side because the "Archive" functions available via webmail will timeout and fail, causing issues accessing the mailbox due to locks. This included purging or archiving. The slowdown comes in how ME handles it's indexing of the folders - whenever the indice...
by dedicate-it.net
Thu Feb 15, 2024 4:19 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9956

Re: Outlook stops sending/receiving emails

The hard part is Outlook is an established client that's not going away - and as you said in the past, even recommending something different puts you in a potential loss-of-customer situation. This won't help - but we have been testing emClient as a replacement for Outlook and so far we've had decen...
by dedicate-it.net
Wed Feb 07, 2024 8:36 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9956

Re: Outlook stops sending/receiving emails

"the last year or so" coincides a lot with the rise in instability in the IMAP service and the MEMIS indexing service in general. Do these users who have large mailboxes cause huge CPU and disk activity spikes on your server "randomly"? We had a couple users who had massive mailboxes - like 60 gig -...
by dedicate-it.net
Wed Feb 07, 2024 7:35 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9956

Re: Outlook stops sending/receiving emails

We've completely had IDLE disabled for YEARS due to all the dire warnings about resource consumption because Outlook's IMAP implementation is very poor - and it's IMAP IDLE is even worse. That said, I think that value has been ignored in our configuration since it's been disabled overall. Are you sa...
by dedicate-it.net
Wed Feb 07, 2024 6:17 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook stops sending/receiving emails
Replies: 18
Views: 9956

Re: Outlook stops sending/receiving emails

I run two different mail servers -- one now runs SM, the other runs MailEnable -- on BOTH, we have disabled "IDLE" support because Outlook has issues with it. I am someone who had ALL KINDS OF CONTINUOUS ISSUES with Outlook and MailEnable since Office 2013 years. Mailbox size is irrelevant to the is...
by dedicate-it.net
Wed Feb 07, 2024 8:39 am
Forum: MailEnable Beta Discussion
Topic: AUP is basically a scam at this point.
Replies: 1
Views: 234

AUP is basically a scam at this point.

Today I was just emailed about AUP renewal. WE HAVE BEEN WAITING 5 YEARS FOR A MAJOR UPGRADE TO MAILENABLE yet your company is still apparently running the AUP scam where we all pay upgrades for a version that is never coming. This is the very definition of fraud - to pay for something and the produ...
by dedicate-it.net
Sat Nov 11, 2023 5:54 am
Forum: MailEnable Enterprise Edition
Topic: High CPU usage after update
Replies: 4
Views: 3071

Re: High CPU usage after update

We had exactly the same behavior from MEMIS (high CPU usage because it's not set to operate on a "background low-priority" thread pool) and random spikes in MEIMAPS in both CPU and RAM. No solution was ever found for the unreasonably high resource usage for our amount of connectivity. Our server ave...
by dedicate-it.net
Mon Sep 04, 2023 4:20 am
Forum: MailEnable Enterprise Edition
Topic: Autogenerated SSL using LetsEncrypt and Mailenable Issue
Replies: 28
Views: 42374

Re: Autogenerated SSL using LetsEncrypt and Mailenable Issue

Let me add some commenting to it and remove any "proprietary" configuration from it and I'll make it available on Github -- This is what it does at the moment: Uses Posh-ACME via the DNS method (whatever plugins Posh-ACME supports - we ran Microsoft DNS servers and a couple domains on Cloudflare). S...
by dedicate-it.net
Mon Aug 14, 2023 9:47 pm
Forum: MailEnable Enterprise Edition
Topic: EAS licensing server is down
Replies: 3
Views: 4673

Re: EAS licensing server is down

Lack of forward upgrade paths while continuing to pay AUP and decline in release quality was ours. I commented on another thread re: automation of Let's Encrypt and all the issues operators have because ME has to be re-started to pick up the new certs. I failed to make the connection of why we don't...
by dedicate-it.net
Sat Aug 12, 2023 8:04 pm
Forum: MailEnable Enterprise Edition
Topic: SSL and Wemail
Replies: 4
Views: 4493

Re: SSL and Wemail

Something is crashing your IIS Application pool for your webmail site. Service Unavailable is the error you get 99% of the time when the application pool shuts down. The reason it is available for a few minutes then dies has to do with "Rapid Fail Recovery" in IIS -- the pool will attempt to restart...
by dedicate-it.net
Thu Aug 10, 2023 6:54 pm
Forum: MailEnable Enterprise Edition
Topic: Autogenerated SSL using LetsEncrypt and Mailenable Issue
Replies: 28
Views: 42374

Re: Autogenerated SSL using LetsEncrypt and Mailenable Issue

We had to come up with a custom solution to use Posh-ACME to manage our SSL certificates. We have MailEnable on a Plesk based server, but Plesk and MailEnable did not handle our Autodiscover needs properly - so a custom solution was needed. We have a script that adds the DNS entries to our MS-DNS vi...
by dedicate-it.net
Sat Aug 05, 2023 12:08 am
Forum: MailEnable Standard Edition
Topic: Can DKIM be configured on Win 2008 Std, Win 10 or Win 11?
Replies: 1
Views: 4091

Re: Can DKIM be configured on Win 2008 Std, Win 10 or Win 11?

DKIM involves both MailEnable and a DNS server to work. You need to be able to add DKIM records to the DNS Zone files you plan to send mail from - so that Google can lookup those keys and verify the emails are legit coming from your server. MailEnable will provide the keys for those DNS records when...
by dedicate-it.net
Sat Jul 22, 2023 3:06 am
Forum: Error Reports and Issues
Topic: Webmail Mail folders disappear when creating subfolders under Inbox - 10.47
Replies: 3
Views: 4685

Re: Webmail Mail folders disappear when creating subfolders under Inbox - 10.47

We found that when we had to manually repair a user's webmail folders, that placing a _folder.dty file (empty text file) inside whichever folder is missing subfolders triggers MailEnable to re-scan for folders and re-add them to the _folder.xml file when a user logs into webmail.
by dedicate-it.net
Fri Jul 07, 2023 2:27 am
Forum: Error Reports and Issues
Topic: Major IMAP Issues - 10.37 -> 10.46
Replies: 1
Views: 4170

Re: Major IMAP Issues - 10.37 -> 10.46

IMAP has been a total disaster since about 10.37/10.39 -- stalls, massive spikes in resource usage (average 800mb ram for IMAP - spikes to 4gb and that's on large or small mailboxes - it's totally random). Add in complaints from our Outlook clients too regarding performance - having to force-kill Ou...