Webmail mark all as read hangs up

Raise/discuss any potential issues with MailEnable for consideration in project issue register.
Post Reply
mduran
Posts: 4
Joined: Thu May 28, 2020 1:19 pm

Webmail mark all as read hangs up

Post by mduran » Mon May 31, 2021 2:58 pm

Hello, I'm trying to mark all my inbox as read (because suddenly all my inbox was marked as unread :x ) but the webmail interface hangs up and can not complete the operation. There are around 30k emails inside the inbox.

Is there another way to achieve that?

Thanks!!

MailEnable-Ian
Site Admin
Posts: 9480
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail mark all as read hangs up

Post by MailEnable-Ian » Thu Jun 03, 2021 3:34 am

Hi,

For the mailbox to lose read/unread flags something must has caused an index corruption and therefore the index file would have been rebuilt without the flags. What version of MailEnable are you running?
Regards,

Ian Margarone
MailEnable Support

mduran
Posts: 4
Joined: Thu May 28, 2020 1:19 pm

Re: Webmail mark all as read hangs up

Post by mduran » Thu Jun 03, 2021 12:30 pm

Hi! There is no event on any log that show that something happened. I'm using 10.27 Standard Version. It happened some time before (with a previous version). The thing is that there is no way to update those flags :?

MailEnable-Ian
Site Admin
Posts: 9480
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail mark all as read hangs up

Post by MailEnable-Ian » Sat Jun 05, 2021 1:11 am

Hi,

The recommendation here would be to download the latest version of Standard edition 10.34 and perform the upgrade as there has been many fixes to MailEnable core services that you need to apply, in particular indexing. See how it goes after the upgrade.
Regards,

Ian Margarone
MailEnable Support

mduran
Posts: 4
Joined: Thu May 28, 2020 1:19 pm

Re: Webmail mark all as read hangs up

Post by mduran » Mon Jun 07, 2021 1:24 pm

Hi,
Ok, I'll update to the latest version, but this issue happened before (and with, in that moment, the latest version). Has MailEnable any cmd/PowerShell command to mark all as read? Or any external way/tool to achieve that?

Thanks!

Post Reply