Outlook 2003 continually asking for Username and Password

Discussion regarding the Standard version.
a_magoon
Posts: 4
Joined: Tue Oct 16, 2007 4:59 am

Post by a_magoon » Thu Jan 31, 2008 9:42 am

I have a solution to this issue!!!

For me, the IME_SYSTEM account that controlled the MailEnable POP3 service (in the computer management msc > services>) didnt have the rights to get things going.

Under the logon tab I changed it to use the local system account and now it works perfectly... no need to change any other settings at all...

ShawnKHall
Posts: 107
Joined: Wed Apr 06, 2005 12:03 am
Location: California, USA
Contact:

Post by ShawnKHall » Thu Apr 03, 2008 10:38 am

Other solutions...

If you are using Plesk and reinstalling or updating Plesk or MailEnable hosed your email, you may be able to fix it by changing the mail data location using the plesk reconfigurator.

Also, the 'allow concurrent access' option is available within the registry for those that don't have the Enterprise version. More here:
http://www.mailenable.com/kb/Content/Ar ... D=me020018
-Shawn

wechel
Posts: 1
Joined: Tue Sep 22, 2009 5:19 pm

Concurrent Users - Setting in Registry

Post by wechel » Tue Sep 22, 2009 5:23 pm

I'm using the free version and it doesn't have the advanced tag as previously mentioned.

I had a quick look in the registry however and there's a setting there that enables concurrent connections.

It's in local machine > software > Mail Enable > Mail Enable > Services > POP > Concurrent Access Enabled.
I simply changed the 0 flag to 1 and it seems though it's working fine for me now!

dboillot
Posts: 25
Joined: Mon Oct 30, 2006 4:25 pm

Post by dboillot » Wed Oct 14, 2009 9:56 pm

Ive set the same flag, yet i still have customers complaing about getting the "enter network password" when they have outlook open.

Most of the time it is people who have thier phone setup to check thier email via POP3... its really annoying

Post Reply