MailEnable Snap-In doesn't work for Powershell Version 5

Discussion regarding the Standard version.
Post Reply
MS-Project
Posts: 3
Joined: Wed Mar 10, 2021 2:48 pm

MailEnable Snap-In doesn't work for Powershell Version 5

Post by MS-Project » Tue Mar 16, 2021 12:39 pm

Hello,

i have an issue with adding the MailEnable Powershell Snap-In. I get the error message that no Snap-Ins exist for Powershell-Version 5. On which version does the Snap-in work or how can i fix this?

Im using Windows Server 2019 thats running on a VM (Hyper-V)

Any help is welcome,

Thanks!

MailEnable-Ian
Site Admin
Posts: 9395
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: MailEnable Snap-In doesn't work for Powershell Version 5

Post by MailEnable-Ian » Wed Mar 17, 2021 12:48 am

Hi,

Powershell Programming Interface was added in version 9.50. Therefore you will need to upgrade if your running version 5 of MailEnable. If running Standard its a free upgrade to version 10.32.
Regards,

Ian Margarone
MailEnable Support

MS-Project
Posts: 3
Joined: Wed Mar 10, 2021 2:48 pm

Re: MailEnable Snap-In doesn't work for Powershell Version 5

Post by MS-Project » Wed Mar 17, 2021 7:49 am

I found a solution for this by myself, I noticed that the Folder Command under Program Files (x86) > Mail Enable was missing. I did a quick reinstallation of MailEnable and, lo and behold, the folder is now there.

Is there a chance that I missed something in the installation setup whereby it didn't install the Folder Command?

MailEnable-Ian
Site Admin
Posts: 9395
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: MailEnable Snap-In doesn't work for Powershell Version 5

Post by MailEnable-Ian » Thu Mar 18, 2021 12:14 am

Hi,

What version did you install or upgrade to?
Regards,

Ian Margarone
MailEnable Support

MS-Project
Posts: 3
Joined: Wed Mar 10, 2021 2:48 pm

Re: MailEnable Snap-In doesn't work for Powershell Version 5

Post by MS-Project » Thu Mar 18, 2021 9:39 am

Hi,

I use MailEnable Standard Edition 10.32 and before the reinstallation also 10.32

Post Reply