Cannot receive any emails.... very frustrated...

Discussion regarding the Standard version.
Post Reply
rKwasi
Posts: 2
Joined: Sun Jul 29, 2018 3:31 pm

Cannot receive any emails.... very frustrated...

Post by rKwasi » Thu Apr 08, 2021 4:18 pm

Cannot receive any emails sent to any address or domains on a server I have.

I can telnet just fine into email ports
110, 443, 25

I am able to send emails from the server from all domains hosted (I use Plesk Control Panel on a Windows Server).

I am not able to receive any emails period for any domains at all......

Firewall entries are all good.

Running diagnostics comes up clean.

No emails sent to any of the recipients on the server and domains bounce. They just never ever arrive.

I can't find any error messages in any of the logs pertaining to any issues on these incoming emails at all.
I've looked in all the logs I'm pretty sure.

Am I missing someplace to see any incoming activity??

Tried using tools at MXToolBox.

Their SMTP test says it can't connect to the mail server, sure sounds like that's the real problem, but I can telnet into port 25 just fine, and I can't see anything wrong within MailEnable, at least via the Diagnostics report, so whats the deal with their test not being able to connect to the server?

Thoughts???

It's Maddening!

MailEnable-Ian
Site Admin
Posts: 9395
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Cannot receive any emails.... very frustrated...

Post by MailEnable-Ian » Thu Apr 08, 2021 11:10 pm

Hi,

Would need details of the domains your trying to send to that are hosted within MailEnable. Do you see the incoming transactions in the SMTP log files that complete successfully? Also check the SMTP Debug log file and search for the same message ID's in the SMTP Activity log file to see if there was errors that may have occurred. Have you then traced within the MTA agent log and then postoffice connector log files?

Here is an article to help you trace within the log files: https://www.mailenable.com/kb/content/article.asp?ID=me020252
Regards,

Ian Margarone
MailEnable Support

Post Reply