550 Error

Discussions on webmail and the Professional version.
jklinej
Posts: 4
Joined: Wed Jul 16, 2008 12:30 am

550 Error

Post by jklinej » Wed Jul 16, 2008 1:35 am

Hello all, We just recently installed the new Pro Ver 3.51 and keep getting an error message when trying to send from an outside server. Currently we can send to any internal address, and we can send to any external mail server, but when you try to reply to a message from the external server, or create a new message from the external server to come back in, we keep getting this error.
PERM_FAILURE: Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 This mail server requires authentication when attempting to send via this SMTP (submission) port. (state 14).

Of course that particular error message is from a gmail account, but we are getting the same 550 This mail server reuires authentication when attempting to send via this SMTP (submission) port. from hotmail, and many other external servers. Anyone else having this issue? Any input would be very much appreciated!

Thanks in advance!

MailEnable-Ian
Site Admin
Posts: 9394
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Wed Jul 16, 2008 1:44 am

Hi,

Check under the SMTP properties and ensure that you have not configured the SMTP Service to require inbound authentication. EG: you will find the option I am referring by right clicking on the SMTP connector and accessing the properties window. Next navigate to the "advanced tab" tab and ensure that within the "inbound autentication" section you have not set it to "require authentication for all connections".
Regards,

Ian Margarone
MailEnable Support

jklinej
Posts: 4
Joined: Wed Jul 16, 2008 12:30 am

Post by jklinej » Wed Jul 16, 2008 2:02 am

Thanks for the quick Reply!

Unfortunatly it is currently set to Do Not Require Authentication. However that would make perfect sense if it would have been set otherwise. I was previously running pro 2.5, with an eval lic., and then purchased a lic. and upgraded at the same time. If I downgrade back to the earlier version, all is well, but the new version refuses to accept mail from an outside source.

MailEnable-Ian
Site Admin
Posts: 9394
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Wed Jul 16, 2008 2:06 am

Hi,

There is also another location for "inbound authentication". Check within the SMTP "inbound" properties window within the "port settings" section. Click on the "Settings" button and ensure that the option "require connections to authenticate before sending is not ticked".
Regards,

Ian Margarone
MailEnable Support

jklinej
Posts: 4
Joined: Wed Jul 16, 2008 12:30 am

Post by jklinej » Wed Jul 16, 2008 2:10 am

Thanks again for the quick response.

I just looked at the settings, and it is not ticked. Neither that one or the requires SSL box is ticked.

MaliciousIndustries
Posts: 80
Joined: Sat Jun 28, 2008 10:14 pm

Post by MaliciousIndustries » Thu Aug 07, 2008 5:37 am

We were getting this error again after the 552 update, when people would try and send to the server, the second fix was the culprit (advanced tab), though I thought we had this enabled before the update and people were able to send to us fine? Not sure though.

Wont this enable spammers to send through the server by leaving these disabled?

MaliciousIndustries
Posts: 80
Joined: Sat Jun 28, 2008 10:14 pm

Post by MaliciousIndustries » Thu Aug 07, 2008 7:58 pm

I ask again, about my question above, by disableing these authentications, will this leave the server open to anyone to send mail?

Im not referring to the SSL settings, but am referring to the one below
There is also another location for "inbound authentication". Check within the SMTP "inbound" properties window within the "port settings" section. Click on the "Settings" button and ensure that the option "require connections to authenticate before sending is not ticked".
Anyone, if you could set us clear on this one.

MailEnable-Ian
Site Admin
Posts: 9394
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Fri Aug 22, 2008 4:51 am

Hi,

No this will not open the server up for relay. This is only for inbound connections and not for sending externally. Relay settings can be located under the SMTP "relay" tab.
Regards,

Ian Margarone
MailEnable Support

mgauss
Posts: 3
Joined: Mon Aug 18, 2008 12:19 am

Post by mgauss » Sun Aug 24, 2008 11:57 pm

I had the exact same 550 issue with our newly installed Enterprise 3.52. And your suggesting to turn off the inbound authentication worked... but created another problem. Now we are getting blacklisted! WE are getting messages back such as the following from a variety of remote servers, espcially those using SpamHaus or similar antispam controls. any suggestions? We can send emails fine, but just not to certain servers
\-----------------------------------------------
MailEnable: Message Delivery Failure.

Reason: ME-E0193: [EC9EDA81C80D4940B24E823D5DEDBD8D.MAI] Message Delivery Failure.

Your message addressed to the target domain (cdwg.com) could not be delivered because the mail server responsible for this domain returned a permanent error.

The server returned:

554-mail.cdw.com 554 Your access to this mail system has been rejected due to the sending MTA's poor reputation. If you believe that this failure is in error, please contact the intended recipient via alternate means.

MailEnable-Ian
Site Admin
Posts: 9394
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Thu Sep 04, 2008 12:49 am

Hi,

The blacklisting will not be related to the inbound authentication settting. There can be a variety of reasons why this can occur:

1. No Reverse DNS record (PTR)
2. Redirecting spam messages.
3. Your server is open relay.

Please review the following article for further assistance: http://www.mailenable.com/kb/Content/Ar ... D=me020166
Regards,

Ian Margarone
MailEnable Support

lestraw
Posts: 11
Joined: Sun May 17, 2009 11:01 pm
Location: dominican republica

550 and google

Post by lestraw » Sun May 17, 2009 11:06 pm

does not write much English but that God will allow me to express myself as should be. I have a problem, I can send emails to anywhere gmail.com, hotmail, yahoo, where it is, but I can not receive mail error I have is this:

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 sorry, mail to that recipient is not accepted (#5.7.1) (state 14)
nada por el estilo

MailEnable-Ian
Site Admin
Posts: 9394
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Sun May 17, 2009 11:18 pm

Hi,

Sounds like your DNS records are incorrectly set. In partilcular the MX record for the domain. PM me with details of the local domain name set under the SMTP properties within MailEnable.
Regards,

Ian Margarone
MailEnable Support

lestraw
Posts: 11
Joined: Sun May 17, 2009 11:01 pm
Location: dominican republica

550 and google

Post by lestraw » Mon May 18, 2009 12:32 am

ok,


I can fix this
nada por el estilo

lestraw
Posts: 11
Joined: Sun May 17, 2009 11:01 pm
Location: dominican republica

550

Post by lestraw » Mon May 18, 2009 1:01 pm

you have a manual with respect to DNS, I still can not solve problems. I would take you an installation manual, for those servers that have static IP
nada por el estilo

lestraw
Posts: 11
Joined: Sun May 17, 2009 11:01 pm
Location: dominican republica

gracias

Post by lestraw » Mon May 18, 2009 10:56 pm

Thank you for your information, I could solve everything, it was the DNS was wrong
nada por el estilo

Post Reply