SMTP Not Working

Discussion forum for Enterprise Edition.
Post Reply
ARA
Posts: 5
Joined: Sun Dec 13, 2020 10:41 pm

SMTP Not Working

Post by ARA » Fri May 21, 2021 6:20 pm

Hi,

Ever since we upgraded to 10.34, our SMTP server does not work. If you are using the Web Mail Interface you can send and receive without issue, but if you are using something like eM Client or Outlook you have issues. Inbound works fine, outbound is the issue.

Can anyone help me out here? If anybody has the 10.33 version installer and you can guide me on how to roll it back, it would be most appreciated!

Thanks,
Amanda

MailEnable-Ian
Site Admin
Posts: 9545
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: SMTP Not Working

Post by MailEnable-Ian » Wed May 26, 2021 11:51 pm

Hi,

There are no changes to SMTP that would cause sending/receiving issues in the 10.34 release. To troubleshoot you will need to refer to the SMTP activity and debug log files at the time your trying to send the message for more detailed information in regards to the problems. Are there any errors returned to the client when trying to send?
Regards,

Ian Margarone
MailEnable Support

rfwilliams777
Posts: 1338
Joined: Thu Nov 11, 2004 5:26 pm
Location: Kingsville, Texas

Re: SMTP Not Working

Post by rfwilliams777 » Tue Jul 06, 2021 3:08 pm

Just install overinstall 10.33 over 10.34. There were issues we experienced with 10.34 but that was with mobile devices.
I'm waiting from 10.35 to update.
Robert Williams, Owner
www.WWSHosting.net
#1 in MailEnable Business-Class Email Hosting - Switch to Williams Web Solutions and get your first 2 months FREE!
We can be hired to help you with your Mail Enable server, too!

poweredge
Posts: 123
Joined: Sat May 29, 2021 11:16 am

Re: SMTP Not Working

Post by poweredge » Wed Jul 07, 2021 3:52 am

rfwilliams777 wrote:
Tue Jul 06, 2021 3:08 pm
Just install overinstall 10.33 over 10.34. There were issues we experienced with 10.34 but that was with mobile devices.
I'm waiting from 10.35 to update.
10.35 is out already last week, and I wonder what was the v10.34 problem with mobile devices?

rfwilliams777
Posts: 1338
Joined: Thu Nov 11, 2004 5:26 pm
Location: Kingsville, Texas

Re: SMTP Not Working

Post by rfwilliams777 » Wed Jul 07, 2021 4:18 am

10.35 is only available in Beta and that was the end of May. Based on comments from the forum, there must be more things that will be included in the next update release.
Robert Williams, Owner
www.WWSHosting.net
#1 in MailEnable Business-Class Email Hosting - Switch to Williams Web Solutions and get your first 2 months FREE!
We can be hired to help you with your Mail Enable server, too!

Post Reply