SYMPTOMS
Timeout connectivity issues.
CAUSE
While MailEnable does interface directly with networking hardware (ie: it makes socket requests to the underlying Network Operating System), some network cards produce timeout and stability problems. Issues have, at this stage, only been experienced with Netgear network cards.
RESOLUTION
If server timeouts and interface locking is occuring, consider updating the release of your network card drivers.
REFERENCES
http://www.netgear.com/ for support and latest driver downloads.
Product: | MailEnable (All Versions) |
Category: | Other |
Article: | ME020041 |
Module: | Other |
Keywords: | Netgear,NIC,network,card,timeout,10/100,netgear,cards,timeouts,net |
Class: | PRB: Product Problem or Issue |
Created: | 1/09/2002 3:43:00 PM |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |