Error '503 This mail server requires authentication'


SYMPTOMS

Users are able to send emails to local domains and addresses but are unable to send email to any external address. The server returns the message:

503 This mail server requires authentication when attempting to send to a non-local e-mail address. Please check your mail client settings or contact your administrator to verify that the domain or address is defined for this server.

CAUSE

Possible causes:

  • Email client is not configured for SMTP authentication and the server is
  • Firewall or email proxy software is preventing SMTP authentication from occurring
  • Email client has incorrect credentials configured or does not match server settings

RESOLUTION

Relay settings are defined under the properties of the SMTP connector in the MailEnable Administration program. The default setting is to only allow relay for authenticated senders. This requires that email clients have SMTP authentication enabled. This is done in Microsoft Outlook by the enabling the 'My server requires authentication' option for the account. Other email clients may have this worded differently. You can also add the connecting IP address to the list of addresses which are allowed to relay in the SMTP Relay options.

MORE INFORMATION

How to test if the server is secured from abuse (Open Relay Test): http://www.mailenable.com/kb/content/article.asp?ID=ME020168

What is mail relaying?: http://www.mailenable.com/kb/content/article.asp?ID=ME020262

How does MailEnable determine who can relay?: http://www.mailenable.com/kb/content/article.asp?ID=ME020034



Product:MailEnable (All Versions)
Category:Configuration
Article:ME020135
Module:SMTP
Keywords:503,This,mail,server,requires,authentication,error,cant,send,external,address
Class:ERR: Product Error
Created:16/06/2003 1:41:00 AM
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable