When servers connect to MailEnable they receive an error 421 and are refused connection


SYMPTOMS

When an inbound connection occurs to the SMTP service the following messages appear:

421 Refused connection in SMTP log file.

421 [domainname] ESMTP Mail Enable SMTP Service, Version: 1.612-- refused connection

CAUSE

The IP Address of the remote computer that is accessing MailEnable has been added to the Access Control list in the SMTP options and denied access.

RESOLUTION

From within the MailEnable Administration program, open the properties of the SMTP Connector and select the Access Control button. You should find that the connecting IP address is being denied access.

MORE INFORMATION

SMTP Connector Inbound Response Codes: http://www.mailenable.com/kb/content/article.asp?ID=ME020032



Product:MailEnable (All Versions)
Category:Operation
Article:ME020164
Module:SMTP
Keywords:421,refused,connection
Class:ERR: Product Error
Created:1/07/2003 2:45:00 PM
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable