SYMPTOMS
The filtering tab option is not displaying in web mail for users.
Note this is not where global filters are created for global server wide filtering you will find the Filters option under ME Admin MMC->Messaging Manager->Filters
CAUSE
Filtering is an option that can be enabled or disabled for web mail users on a server wide basis.
RESOLUTION
Ensure the Mailbox Filtering option is enabled in the MailEnable Administration program. Expand the Servers > localhost > Services branch, right click on the web mail icon and select Properties from the popup menu. The displayed window has options to enable/disable mailbox filtering and also to specify the number of filters that users are permitted to create.
Product: | MailEnable |
Category: | Configuration |
Article: | ME020383 |
Module: | Other |
Keywords: | Mailbox,filtering,webmail,properties,web,mail,not,displaying,filter,tab |
Class: | TIP: Product Tip |
Revised: | Wednesday, May 4, 2016 |
Author: | MailEnable |
Publisher: | MailEnable |