Error: Could not list messages in folder. Error (Path not found)


SYMPTOMS

Logging into any account via web mail, the following error is generated:

Error: Could not list messages in folder. Error (Path not found)

CAUSE

The cause is most likely a permissions issue where the IME_ADMIN account does not have access to the mailbox path for the folders and message display.

RESOLUTION

To resolve this issue, run the MEInstaller and execute the first three options selecting the same password for each. Further information on this utility can be found in here: ME020314 - HOWTO: Using the MailEnable MeInstaller Utility



Product:MailEnable (Pro-Any Ent-Any)
Category:Other
Article:ME020409
Module:Management
Keywords:Error,Webmail,Web,mail,list,messages,folder,Path,found,could,not
Class:ERR: Product Error
Revised:Wednesday, May 4, 2016
Author:
Publisher:MailEnable